Terrible effin noob problem plz help quick !!

Discussion in 'Wii - Hacking' started by Majinchuck1, Mar 12, 2009.

  1. Majinchuck1
    OP

    Newcomer Majinchuck1 Member

    Joined:
    Jan 7, 2009
    Messages:
    48
    Location:
    Queens NY
    Country:
    United States
    gynormous problem.i have an american wii and i accidentally put the video mode as european, with any region changer. i would try and fix it but now the screen keep moving up and down up and down and i can barely see a thing. is there a fix to this. i did not back up my settings before doing this =(
     
  2. grimmghost

    Newcomer grimmghost Member

    Joined:
    Mar 11, 2009
    Messages:
    15
    Location:
    crackville
    Country:
    United States
    HD cables for the wii would help... thats about all I can really think of, do you know anyone thay has them?
     
  3. Majinchuck1
    OP

    Newcomer Majinchuck1 Member

    Joined:
    Jan 7, 2009
    Messages:
    48
    Location:
    Queens NY
    Country:
    United States
    unfortunately i dont =( plus i still would hardly be able to see which settings i need to fix. if anybody has their settings backed up, or would be willing to back up their setting ( i have a 3.2 so you would have to have the same i assume) you have no idea how much i would appreciate this
     
  4. grimmghost

    Newcomer grimmghost Member

    Joined:
    Mar 11, 2009
    Messages:
    15
    Location:
    crackville
    Country:
    United States

Share This Page