Taiko No Tatsujin Wii

Discussion in 'Wii - Hacking' started by rootbeerking, Dec 12, 2008.

Dec 12, 2008

Taiko No Tatsujin Wii by rootbeerking at 3:46 AM (2,203 Views / 0 Likes) 14 replies

  1. rootbeerking
    OP

    Newcomer rootbeerking Member

    Joined:
    Oct 27, 2008
    Messages:
    27
    Country:
    United States
    Hello, I just tried running a back up o' Taiko no Tatsujin Wii, and when the game starts up I get this error screen

    http://img253.imageshack.us/img253/6899/img0681aq4.jpg

    Anyone here know what this is about? From just the top line of text, I think it's saying something about not being able to read the disk, or something. I'm not quite sure.

    My (North America)Wii isn't modded, and I'm using Backup Launcher v0.3 Gamma.

    Does anyone know of a fix for this problem? Has anyone successfully gotten this game to work?

    Update: I finally figured out the kanji I didn't know, and I was right. The Error is a disk read error. It's saying It could not read the disk. And to read the Wii manual for more information. I should also mention my Wii's firmware is 3.2U. But yeah, I'm gonna try the patching that Kitt suggested. If that doesn't work at least we now know for sure the error.
     
  2. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    Try patching the game to use IOS 249....

    -kitt050383
     
  3. Diffusion

    Member Diffusion GBAtemp Advanced Fan

    Joined:
    Jul 14, 2007
    Messages:
    701
    Country:
    United States
    Maybe the drums are required?
     
  4. rootbeerking
    OP

    Newcomer rootbeerking Member

    Joined:
    Oct 27, 2008
    Messages:
    27
    Country:
    United States
    How do I do that?

    @Diffusion Nah, the drums aren't needed.
     
  5. Diffusion

    Member Diffusion GBAtemp Advanced Fan

    Joined:
    Jul 14, 2007
    Messages:
    701
    Country:
    United States
    Make sure you don't have any Gamecube controllers plugged in.
     
  6. rootbeerking
    OP

    Newcomer rootbeerking Member

    Joined:
    Oct 27, 2008
    Messages:
    27
    Country:
    United States
    Thanks folks^_^ I'll try that now! I shall let you know how it goes once the disc is done burnin'
     
  7. rootbeerking
    OP

    Newcomer rootbeerking Member

    Joined:
    Oct 27, 2008
    Messages:
    27
    Country:
    United States
    Patching didn't work. The game boots up starts loading and then after awhile the disc stops spinning and I get the same Error message saying it can't read the disk. Any other ideas?
     
  8. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    Is it a scrubbed ISO you are burning....
    If it is get a non scrubbed one this was causing some other USA Wii's using Gamma problems...

    -kitt050383
     
  9. rootbeerking
    OP

    Newcomer rootbeerking Member

    Joined:
    Oct 27, 2008
    Messages:
    27
    Country:
    United States
    I'm pretty sure it isn't scrubbed. How would I tell?
     
  10. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    What size is the iso on DISK...
    Right click the iso file select properties...
    Tell me the size on disc...

    -kitt050383
     
  11. rootbeerking
    OP

    Newcomer rootbeerking Member

    Joined:
    Oct 27, 2008
    Messages:
    27
    Country:
    United States
    1.92 GB (2,064,084,992 bytes)
     
  12. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    You have a scrubbed ISO or a Bad Copy my friend....
    It should be: 4.37 GB (4,699,979,776 bytes)
     
  13. rootbeerking
    OP

    Newcomer rootbeerking Member

    Joined:
    Oct 27, 2008
    Messages:
    27
    Country:
    United States
     
  14. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    Correct sir....
    Means you gots a bad copy....

    -kitt050383
     
  15. rootbeerking
    OP

    Newcomer rootbeerking Member

    Joined:
    Oct 27, 2008
    Messages:
    27
    Country:
    United States
    Thank you very much^_^ I guess I'll have to wait for it to come back in stock on play-asia... Oh well, that's what I get for tryin' to get my fix as fast as possible! haha
     

Share This Page