1. Ericthegreat

    OP Ericthegreat Not New Member
    Member

    Joined:
    Nov 8, 2008
    Messages:
    3,398
    Country:
    United States
    So far tryed about 20 times and still getting this error....

    and yes files are in updates folder, and yes ive checked md5, and no i am not on a mac.

    CAUTION I DO NOT KNOW IF THIS IS A SAFE VERSION OF SYSUPDATER

    Fixed with: https://www.dropbox.com/s/r4o8q9hnxta75io/sysUpdater.zip?dl=0 version of sysupdater
    CAUTION I DO NOT KNOW IF THIS IS A SAFE VERSION OF SYSUPDATER
     
    Last edited by Ericthegreat, Jan 12, 2016
    m1n10n likes this.
  2. DjoeN

    DjoeN Captain Haddock!
    Member

    Joined:
    Oct 21, 2005
    Messages:
    5,490
    Country:
    Belgium
    Nevermind, title says it all :P
     
  3. Tony_93

    Tony_93 GBAtemp Addict
    Member

    Joined:
    Jun 13, 2015
    Messages:
    2,453
    Country:
    United States
    You can try a different update pack.

    If you are trying to use a 9.2, then try to use a 9.0 instead... or viceversa, or even a lower firmware like 6.x-8.x and then use sysupdater 0.4.1 with rxTools Dev Mode to update to a fresh 9.2

    You solve nothing banging your head as to why a specific firmware isn't working for you when you could spend that time trying another one...
     
  4. Memoir

    Memoir Hi, I'm Cynical!
    Member

    Joined:
    Jun 24, 2007
    Messages:
    10,555
    Country:
    United States
    ... Which version of sysUpdater?
     
  5. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die
    Member

    Joined:
    Jun 28, 2014
    Messages:
    3,470
    Country:
    United States
    I had that error and just kept doing it over and over and over and over till it worked
     
  6. sawada_tsuna

    sawada_tsuna Newbie
    Newcomer

    Joined:
    Aug 17, 2015
    Messages:
    8
    Country:
    hey, I've been trying it too all day, what I've done as an alternative is I open save data manager first and do a backup of my cart (alpha sapphire), afterwards I opened sysupater and after two tries got it working like a charm!
     
  7. Rattor

    Rattor Advanced Member
    Newcomer

    Joined:
    Jan 4, 2016
    Messages:
    54
    Country:
    United States
    There was apparently a version of sysupdater that needed the cia files to be in a folder called "update", not "updates", so you can try that. If that doesn't work, try formatting your SD card in Windows and redoing the homebrew and all that from scratch. That's what I had to do to get that error to go away.
     
  8. Ericthegreat

    OP Ericthegreat Not New Member
    Member

    Joined:
    Nov 8, 2008
    Messages:
    3,398
    Country:
    United States
    Was fixed with the version I linked ty tho.
     
  9. m1n10n

    m1n10n Newbie
    Newcomer

    Joined:
    Jan 15, 2016
    Messages:
    5
    Country:
    United States
    registered to say that this fixed the error for me - was trying for 2 days.

    After 2 days I had formatted DS (10.3.0-28U) and SD card multiple times - tried every version of sysupdater I could find and then I was getting this error pretty much every time on the latest version. Same on Cubic Ninja and Menuhax - very consistent.

    Result: 0xD900182f
    failed to get CIA file info
    SysUpdater 4.2

    I had tried at least 100 times over 2 days

    I even tried to upgrade down to 9.0 after 9.2 would not work.

    This worked for me on the 3rd Try.
     
    Last edited by m1n10n, Jan 15, 2016
  10. jo32

    jo32 Newbie
    Newcomer

    Joined:
    Jan 15, 2016
    Messages:
    1
    Country:
    Switzerland
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Sysupdater, exception, Title