System lagged/Turned off

Discussion in 'Wii U - Console, Accessories and Hardware' started by rizzod, Dec 11, 2012.

Dec 11, 2012

System lagged/Turned off by rizzod at 2:43 PM (318 Views / 0 Likes) 2 replies

  1. rizzod
    OP

    Member rizzod Not a New Member

    Joined:
    Jul 30, 2008
    Messages:
    757
    Country:
    Australia
    Okay so... ANOTHER ONE... my WHITE console now decided, HEY i'm going to lag the f*ck out on you... and it did.. I was in the Wara Plaza and it was lagging to bits.. so i thought I'll turn it off and back on... so I turned the system off... turned it back on, and oh, it turned it self off again... that's weird now... so I unplugged the system waited 20 seconds turned it back on, and it was fine, but still lagging.. looked in my download management and there was an update for Nintendo Land trying to still download... Deleted the bitch and all of a sudden.. no lag. .... I'm now paranoid... should I be worried?
     
  2. julialy

    Member julialy Homebrewer

    Joined:
    Nov 26, 2012
    Messages:
    1,445
    Location:
    United States
    Country:
    United States
    Downloading causes lag.

    You can pause the downloads and it gets rid of most of the lag.
     
  3. rizzod
    OP

    Member rizzod Not a New Member

    Joined:
    Jul 30, 2008
    Messages:
    757
    Country:
    Australia
    ah k, this is news to me thanks for that. The Wii U has been working fine since i deleted the update, and restarted it and installed it in full.
     

Share This Page