Hacking System Files Corrupt

Rheotron

Active Member
OP
Newcomer
Joined
Jun 7, 2009
Messages
29
Trophies
0
XP
67
Country
Hey Everyone,

A while back, I managed to brick my Wii while using the USBLoader. Now, every time I boot up it get a message in distorted writing that says "System Files Corrupt, Please Refer To The System Manual. etc" I can't get any further than this, though sometimes it will get to the health and safety screen, but no "Press A to Continue".

Modchip - Yes, Wiikeyv2
HBC - No
System Menu - 4.0

Is there anything I can do except for by a replacement mainboard? Thanks, any help is appreciated.
 

madtamski

Well-Known Member
Member
Joined
Oct 15, 2008
Messages
404
Trophies
0
Age
54
Location
Glasgow, Scotland, UK
Website
Visit site
XP
137
Country
How could you have possibly bricked your wii by running backup loader software?

Methinks, you've missed a few details out!
tongue.gif
 

Rheotron

Active Member
OP
Newcomer
Joined
Jun 7, 2009
Messages
29
Trophies
0
XP
67
Country
That's the trouble. I do not know. I managed to back up all of my games to my external HD. They would run as well. As soon as I tried to run twilight princess of my HD, the screen turned black. White writing appeared, as though it was running some kind of code. Then my Wii displayed the message 'Please turn off and on again, etc.' Once I did this, I got the message "System Files Corrupt", etc.

I did once manage to boot into the menu which I then upgraded and reformatted the memory. After this, it continued. I have no idea how or why I was able to get into the menu.

I haven't found any one that has had any problem like this. I don't even know what type of brick it is because it changes. Sometimes it displays the 'System Files Corrupt' message, and then other times it gets to the health and safety screen, but no Press A.

Does anyone have any ideas?

EDIT: It's strange. I've noticed something. I've tried turning my Wii on and off multiple times. At first it would be at the system files corrupt screen all the time. After turning it off an on about 20 times. It's consistently getting to the health and safety screen with the system files corrupt screen not appearing at all. I don't know if this helps or means anything.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Veho @ Veho: https://i.imgur.com/Eu4hiUW.jpg