System file missing message

Discussion in 'Acekard' started by kimky pie, Apr 27, 2009.

  1. kimky pie
    OP

    kimky pie Newbie

    Newcomer
    2
    0
    Apr 26, 2009
    Right I got me a shiny new DSi and this ment it's time for a shiny new card to carry around all my games...

    I did my research and found out that the new Acekard is pretty much the only one that works in the UK, so I got one and poped in my micro sd card to find an angry looking message about a system file missing, this really bugged me, so I went on a mission searching for a way to sort it out, I guessed that I would have to download a file, and not give up and think it's not working...

    So I got on my my pc and went on the hunt for info on a few forums, but most of them were complaining about this problem and I got no help [​IMG]

    The solution came to me in a dream (not really but it was a good guess) I went to the Acekard website, again skimmed through and no help [​IMG] but my magical brain told me to check out the download bit and there was the answer, and here is your answer too if you had the same problem download OSMenu of AK2 Version 4.16. Fixed 3517 (which is here) and all is good in the world.

    To sum up.......

    Acekard + OSMenu of AK2 Version 4.16. Fixed 3517 = Ace

    Sorry if it took a while to get to the point, thats just how I do things. I just wanted to help people who were all confused like me. Hope I helped [​IMG]

    Happy Gaming [​IMG] [​IMG] [​IMG] *mwah*
     
  2. zero383

    zero383 GBAtemp Advanced Fan

    Member
    649
    0
    Apr 4, 2009
    Canada
    Vancouver - #1 City in Canada
  3. kimky pie
    OP

    kimky pie Newbie

    Newcomer
    2
    0
    Apr 26, 2009
  4. zero383

    zero383 GBAtemp Advanced Fan

    Member
    649
    0
    Apr 4, 2009
    Canada
    Vancouver - #1 City in Canada
    No problem [​IMG]