System crashing when booting flashcart

Discussion in '3DS - Flashcards & Custom Firmwares' started by Omegapsy, May 29, 2017.

  1. Omegapsy
    OP

    Omegapsy Advanced Member

    Newcomer
    87
    20
    Feb 20, 2012
    United States
    So I have a "R4" branded flashcart. I have everything updated on it, but when I launch it from my home menu the system just switches into TWL and then immediately shuts down. I know the card works since it boots on an OFW 9.2 system perfectly fine.

    The system I am trying to get this working on is on b9s with the latest luma.

    Any ideas?
     
    Last edited by Omegapsy, May 29, 2017
  2. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,376
    564
    Nov 3, 2015
    Puerto Rico
    Have you tried to install a clean TWL firmware? It's on the 3DS.guide troubleshoot page
     
    Omegapsy likes this.
  3. Omegapsy
    OP

    Omegapsy Advanced Member

    Newcomer
    87
    20
    Feb 20, 2012
    United States

    I literally just got done doing that. XD

    I had tried it before, but ended up with the N3DS TWL_FIRM title somehow and just re-downloaded the right title with 3DSNUS and installed it.
     
  4. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,265
    610
    Oct 10, 2009
    United States
  5. Omegapsy
    OP

    Omegapsy Advanced Member

    Newcomer
    87
    20
    Feb 20, 2012
    United States
    Thanks for the extra info, but for the time being the clean TWL firm fixed my issue.
     
  6. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,265
    610
    Oct 10, 2009
    United States
    ah, I thought u were still having that issue. glad u got it fixed.