sx os strange problem

Discussion in 'Switch - Backup Loaders & Modchips' started by aytug25, Sep 29, 2018.

  1. aytug25
    OP

    aytug25 GBAtemp Regular

    Member
    5
    Apr 26, 2016
    Hello, long time ago i bought a sx pro but decide to not use it, my fw is 1.0.0 and i decided to wait for emunand, so emunand came out, i used my pro dongle but it gave me invalid license error so i thought it is a pre order product and seller wont believe me about im using it first time after a lot months.
    So i bought a sx os license and tried to activated it on my switch but it says invalid license, then i tried on activated my license on sx.xecuter.com and i use license-request.dat file from my micro sd card, then i activated my licence but when i tried it on my switch sx os says this licence is not for my switch, i tried different micro sd cards (fat32 format), i tried with sx pro dongle and with usb 3.0 and usb cable, but no luck...
    im confused because now when i tried to use my license code on my switch it says license is already in use. But i activated it with my license-request.dat file, so it should be for my console, i dont know how to fix this problem

    i contacted with team xecuter via contact us page, technical support but one day past and no answer, is there any other contact way with them ? maybe mail ?
    also i contacted with my seller and he said i must contact with team xecuter first
    i bought 2 products and nothing is working and if i buy another license, i am not sure it will work or not ?
    does anyone have any ideas, thanks for all helping ...
     
  2. Krazyeye

    Krazyeye Just Keep On Keepin' On!

    Member
    4
    Aug 5, 2017
    Korea, South
    WOLFPACK
    Try it again. I had to restart my Switch and it worked. At first it didn't recognize that I have the valid license (comes with SX PRO). Connect your Switch to online and do the internet activation; that should work.
     
  3. aytug25
    OP

    aytug25 GBAtemp Regular

    Member
    5
    Apr 26, 2016
    thanks for quick answer,
    i already did internet connection for my switch and with pro dongle it says invalid licence and with new license it says it is already in use, but on webpage i can make licence with license-request.dat file, so it should be only for my switch, im so confused, what else can i try ?
     
  4. cyfaws

    cyfaws Advanced Member

    Newcomer
    4
    Feb 18, 2005
    Which version of SXOS are you using? Old fw seems to have issues on newer versions of the OS. Maybe go back to v1.0 or 1.1 just to see if you're able to get it activated and then upgrade to use emunand and stuff... otherwise, just try and be patient... or try their official forum?
     
  5. aytug25
    OP

    aytug25 GBAtemp Regular

    Member
    5
    Apr 26, 2016
    I tried 1.9 and 2.0 version sx os for activating but no luck, I will try 1.0 or 1.1 versions tomorrow, I get tired and upset to trying today, and I made a topic on xecuter support forum and they only said contact with seller.
    My seller said I must contact with team xecuter first but they don't respond probably a china holiday, so I must wait a week for that
     
    cyfaws likes this.
  6. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    10
    Mar 7, 2010
    At Home :)
    It’s either two things wrong here, one your seller has ripped you off by selling a used dongle and a used license or two your telling major porkies and your nose will grow like Pinocchio!
     
  7. aytug25
    OP

    aytug25 GBAtemp Regular

    Member
    5
    Apr 26, 2016
    well strange thing is i can make licence on website with my license-request.dat file but on swtich sx os says it is for another device, so i dont know what is the problem but i can send my license-request.dat file and license file to seller or xecuter to proof my situation
     
  8. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    10
    Mar 7, 2010
    At Home :)
    I think your telling porkies! I quote “long time ago I bought a pro and decided not to use it so I waited for Emunand” yeah course you did... like you knew 100% back then you would get Emunand!!
     
    Last edited by Reecey, Sep 30, 2018
    comput3rus3r likes this.
  9. aytug25
    OP

    aytug25 GBAtemp Regular

    Member
    5
    Apr 26, 2016
    well people are saying 1.0.0 is golden fw for coldboot so i waited, and i wrote about im not asking for pro dongle i am asking help for my license problem orders.
    here 39.90 is my first order and it is pro dongle and other one is my license order, i hope you will believe me now =)
     
  10. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    10
    Mar 7, 2010
    At Home :)
    No! I reckon you have already used your dongle and license on another Nintendo Switch and your testing the story out on gbatemp to see what reaction you get before you go bullshitting TX with it to try and get a new free licence of them to work with your new unbanned Nintendo Switch! Am I about right? Good luck with that!
     
  11. huma_dawii

    huma_dawii GBAtemp Psycho!

    Member
    9
    Apr 3, 2014
    United States
    Planet Earth
    Don't even bother trying to contact these bastards they never reply back.
     
  12. aytug25
    OP

    aytug25 GBAtemp Regular

    Member
    5
    Apr 26, 2016
    dude why are you trying to not understand me, license-request.dat file is unique for console, am i right ? i did license file on sx.xecuter website but it is not working on my switch, iopened this thread for asking a fix for that or tx mail info, i will send my license-request.dat file and my license file to tx and my seller so they can check im liar or not. in your theory i used pro dongle license with a switch and new license with another and trying to get anotherlicense ? you mean i have 3 switches ? LOL
    i sent a message to tx via their contact us page but no answer so im asking any other contact ways of tx, maybe mail or skype, so if you know please help me...
    https://team-xecuter.com/forums/thr...r-microSD-is-invalid-for-this-Switch-Console!

    https://team-xecuter.com/forums/threads/154942-Purchased-License-SX-OS
    people get this kind of errors you can check...
     
  13. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    10
    Mar 7, 2010
    At Home :)
    Ok I here you! Best thing to do is contact TX wholesale@xecuter.com quote them this thread copy & paste the link in to the email and I’m sure they will help.
     
    aytug25 likes this.
  14. aytug25
    OP

    aytug25 GBAtemp Regular

    Member
    5
    Apr 26, 2016
    thanks for help =)
     
  15. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    10
    Mar 7, 2010
    At Home :)
    Make sure when you email them your honest and upfront, honesty is the best policy! Say something like this:

    Hi TX
    I bought an SXPro along time ago but I decided not to use it because I knew you would bring out Emunand in a future update I had realised this before you had even considered it. So Emunand was released as I predicted I plugged my SXPro in for the first time and it said invalid license? I didn’t want to make a fuss about this so instead of reporting it I decided to buy a separate license, I bought this copied my code in the sx site got my licence file booted my Nintendo Switch up and that came up as invalid license as well I could not believe it! Can you please look in to this for me and reissue me with another license as I believe these are both faulty also I forgot to mention my Nintendo Switch is still on firmware 1.0 the reason is because I knew you would bring out a cfw with Emunand and a dongle to boot it with in the near future.

    Thanks,
     
    Last edited by Reecey, Sep 30, 2018
  16. aytug25
    OP

    aytug25 GBAtemp Regular

    Member
    5
    Apr 26, 2016
    dude, i dont mind for 27 dolars, im upset because i cant make my license work and i cant get any help from tx, i believe gbatemps means for helping each others and sharing information but your every messages are aganist me.
    and you are missing one point, lair or not, i cant get any tech help from team xecuter and im not sure they will answer my mail too. And is this normal for you? giving money but no support in any problems ?
    i can send a pic from my switch and you can see im on 1.0.0 fw but im sure it will be pointless and you will find another way to blame me.
    one day if you need help for any console, i wont do same for you, because main purpose is helping each others in here...
     
Loading...