1. tnothing

    OP tnothing Member
    Newcomer

    Joined:
    May 9, 2010
    Messages:
    12
    Country:
    Brazil
    I`ve started with a fresh model, and after the first run on recovery mode, injected Hekate using TegraRcm and went first to backup everything.
    So I`ve made a backup on hekate latest versions of the boot0, boot1 and RAWNAND. Finishing the backups, I`ve turned power off thru hekate menus and went to save the backups from the SD card on other places. Nothing else was made at this point.

    A few hours later came back to start injecting other stuff on Switch. Again, turning on safety mode, plugging to Tegra went ok. But as soon as I tried injecting ReiNX the system went down on Tegra, and now is stuck on a black screen and nothing else working.

    Plugging chargers, docking, holding power buttons don`t change anything. Tried changing USB cables, USB ports on PC also won't change as Tegra still shows no device connected.
    Any idea on how I can make it work again?

    UPDATE: I've just checked that I've injected ReiNX version from LY instead of the latest version, and was running system at 10.0.2. Maybe that bricked the system?
     
    Last edited by tnothing, Aug 28, 2020
  2. BaamAlex

    BaamAlex S̶̥͝l̷̹̀͗e̶̼̖̩̅͊e̷̛̦͉̦p̷̘͌͝i̵͇̠̞̿̌n̷̰͚͌̓͝g̷̦̲̍̆͝
    Member

    Joined:
    Jul 23, 2018
    Messages:
    3,857
    Country:
    Germany
    Never inject payloads from untrusted sources. This CAN brick your console. But why reinx by the way? This doesn't support the latest firmware iirc. Use atmosphere.
     
    alexander1970 likes this.
  3. tnothing

    OP tnothing Member
    Newcomer

    Joined:
    May 9, 2010
    Messages:
    12
    Country:
    Brazil
    I got lucky and able to restore everything after injecting direclty a correct payload. I'm relative new to the switch scene, so I'm still trying to get the hang of it.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Switch, screen, stuck