Question Switch Stays on Backlight After Loading CFW

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Pandoric, Sep 30, 2018.

  1. Pandoric
    OP

    Pandoric Newbie

    Newcomer
    1
    Sep 24, 2017
    United States
    Today I had updated from FW 5.1.0 to 6.0.0 after seeing that Homebrew was on 6.0.0 now. I previously had Homebrew on 5.1.0, and it worked just fine.
    I downloaded tomGER's SDFiles as just a means to start out with, and that's what I was using when I tried launching the CFW. I put my Switch in RCM mode, sent the payload (Hekate_CTCaer 4.2), and navigated to Launch>CFW. After I tried launching the CFW though, it showed the launch log, but paused in a certain spot, stayed there, and then transitioned into the Switch backlight where it would just indefinitely stay there.

    I'm not quite sure what the issue is, and if anybody would happen to know/have any information on it, it would mean a lot.
     

    Attached Files:

  2. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
    Did you download the latest release of tomGER's SD files? Did you try another CFW that supports firmware 6.0 such as ReiNX V1.7 or "RajNX" V0.7.5.1?
     
  3. Flabou

    Flabou Member

    Newcomer
    2
    Sep 24, 2018
    Finland
    Try injecting different payloads. If you only need cfw you could download latest reinx or rajnx. Put those files to your sd card and inject rein.bin or rajnx.bin.
    Also your issue could be caused by some old files on your sd card. Delete everything from sd except nintendo folder, put those tomger files in the sd and try again.
     
    Last edited by Flabou, Oct 1, 2018
Quick Reply
Draft saved Draft deleted
Loading...