Hacking Switch Lite not booting OK to OFW

fparseb

Member
OP
Newcomer
Joined
Sep 30, 2021
Messages
8
Trophies
0
Age
40
XP
53
Country
Spain
Hi all,

I wasn't able to find a thread with my exact problem.

I have a small problem with the switch lite. I installed a chip (v 1.3) when I had 10.0.1. Since SX is not ok, I installed Hekate and Atmosphere. Since day one, when I try to enter the FW Stock, the Nintendo logo appears and then the Nintendo Switch logo and it restarts.

If I press recovery (Vol - and Vol +), it enters directly without problem the first time. After that it remains in the same state. The funny thing is that randomly I get it to load well. CFW never got to work and is locked in the Nintendo Switch logo.

I have tried different versions of Atmosphere, Hekate, going back to SX OS and the same thing always happens. I've changed the SD card, tried different format (exFAT and FAT32) but same issue.

I finally decided to update OFW to 13.0.0 and the exact same thing happens.

Does anyone know what it could be due to? Maybe it's something simple but I don't give found way to make it boot every time.

At the moment:
Hekate: 5.6.2
Atmosphere: 1.1.1
Burnt Fuses (ODM 7/6): 15-0 (HOS: 12.0.2+)
BOOTROM Info:
Ipatches: Failed to read ipatches. Error:1

I don't know if more info it's needed. Please let me know if I can share more informatio to know what's happening with the OFW.

Thanks in advance for all you help :)
 

Kallrkyle

Well-Known Member
Member
Joined
Jul 23, 2021
Messages
211
Trophies
0
Age
52
XP
287
Country
Denmark
The chip you installed, was that a SX Lite or a Clone ?

Have you tried making a EmuMMC in hekate and see if that will boot ?

I could be wrong, but i have a feeling its something with the soldering of the ribon cable for the nand, maybe some cold points
 
  • Like
Reactions: fparseb

fparseb

Member
OP
Newcomer
Joined
Sep 30, 2021
Messages
8
Trophies
0
Age
40
XP
53
Country
Spain
Thanks for the fast reply, Kallrkyle.

The chip is a SX lite original.

With the EmuMMC boot until the Nintendo Switch logo and remains there. (recovery also works, but in the next boot still remains on the Black Nintendo Switch logo).

I'll review the soldering then. Let's see if this evening I have some minutes too. :D
 

pcwizard7

Well-Known Member
Member
Joined
Aug 2, 2013
Messages
1,409
Trophies
0
XP
1,688
Country
Australia
Do u have a NAND backup? and maybe move the Nintendo folder to pc and try boot to create a fresh one.

btw with makio switches to boot stock you need to press hekate>reboot>OFW
 

fparseb

Member
OP
Newcomer
Joined
Sep 30, 2021
Messages
8
Trophies
0
Age
40
XP
53
Country
Spain
pcwizard7, I've made that already and same issue. After NAND restore and even updating it from 11.0.1 to 13.0.0.

Kallrkyle; sure, I'll try that too with the re-soldering. Let's try both. Thanks :)
 

Jeromy22

Well-Known Member
Newcomer
Joined
Sep 15, 2021
Messages
45
Trophies
0
Age
26
XP
106
Country
Australia
If your having issues booting anything since you installed the chip, wouldn’t that suggest somethings gone wrong with the installation?
If that is the case, software remedies here will not help.
 

fparseb

Member
OP
Newcomer
Joined
Sep 30, 2021
Messages
8
Trophies
0
Age
40
XP
53
Country
Spain
Sure, you are right, Jeromy22.

As the issue is random, leds in the chip are OK and there are a lot of threads related to blank screen, hang in Nintendo logo,... I was thinking on a boot0 corruption, error during boot,...

Just asking if someone had that issue before or a hint about how to solve it.
 

fparseb

Member
OP
Newcomer
Joined
Sep 30, 2021
Messages
8
Trophies
0
Age
40
XP
53
Country
Spain
Hi guys. I've followed your instructions, Kallrkyle. I've remade the entire soldering (that's why it take some time, a lot of work these days). At this moment seems is booting all the time.

I'll monitor the next days but seems for the moment is booting OK to OFW in every attempt.

Thanks so much :)
 
  • Like
Reactions: pcwizard7

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • BakerMan @ BakerMan:
    you go bro
    +1
  • BakerMan @ BakerMan:
    i know, i know, i'm late
  • Sicklyboy @ Sicklyboy:
    @BigOnYa, I'll rip a bag off my Volcano to that, brother
    +2
  • a_username_that_is_cool @ a_username_that_is_cool:
    DDDS . Dual Developer Dedede System :)
    +1
  • BakerMan @ BakerMan:
    also happy birthday @Xdqwerty
    +1
  • BigOnYa @ BigOnYa:
    Is it me you're looking for?
  • MysticStarlight @ MysticStarlight:
    'Cause I wonder where you are
  • MysticStarlight @ MysticStarlight:
    wait I got the lyrics mixed up
    +1
  • BigOnYa @ BigOnYa:
    And I wonder what you do...Lol
  • BigOnYa @ BigOnYa:
    Its all good, I'm here to talk to you.
  • BigOnYa @ BigOnYa:
    Hello
  • BigOnYa @ BigOnYa:
    I've been playing fallout4 all day, I went into a elevator and it kept going, never stopped, waited 5 minutes, must of been a bug. How bout you, whatcha do today?
    +1
  • MysticStarlight @ MysticStarlight:
    I'm wondering why a stray tuxedo cat has a cloudy eye
  • MysticStarlight @ MysticStarlight:
    I've been playing TOTK all day also
    +1
  • MysticStarlight @ MysticStarlight:
    Oh you reminded me of those elevator nightmares
  • BigOnYa @ BigOnYa:
    Awesome game, fun how they force you to build, but you can build as you want
  • MysticStarlight @ MysticStarlight:
    It is super fun, I actually prefer it over BoTW
    +1
  • BigOnYa @ BigOnYa:
    The guy holding the sign always cracked me up, esp when you fail, and it falls
  • MysticStarlight @ MysticStarlight:
    Ah yes, that guy lol. I still need to find all his signs. The game has a lot to do though so I don't know what to finish first
  • MysticStarlight @ MysticStarlight:
    I'm 120 hours in and am still like 44.4% done
    +1
  • BigOnYa @ BigOnYa:
    Good times. Building is starting to get good around now for you. You making me want to make run thru again.
  • BigOnYa @ BigOnYa:
    Ok good chatting, enjoy your gaming, and avoid the lightning, or put your sword away. Good night.
    Veho @ Veho: https://i.imgur.com/E1U7Nlt.mp4 +1