SVSiP Not Working

Discussion in 'NDS - Emulation and Homebrew' started by Jaseman, Jan 30, 2010.

Jan 30, 2010

SVSiP Not Working by Jaseman at 11:11 PM (1,250 Views / 0 Likes) 4 replies

  1. Jaseman
    OP

    Newcomer Jaseman Member

    Joined:
    Aug 10, 2009
    Messages:
    25
    Country:
    United States
    [​IMG] Read title



    using voipbuster, a working WiFi connection, and both ver. 6 & 7.
    I *did* try bumping the sound up in the cfg file.

    please help soon kthx
     
  2. Inunah

    Banned Inunah The Female Mistaken for a Male.

    Joined:
    Sep 14, 2009
    Messages:
    2,679
    Location:
    USA
    Country:
    United States
    There isn't much of a fix. If it doesn't work on your DS, it doesn't work. I used to have SVSiP and I googled for hours trying to fix it.

    Sometimes it'll right itself, but usually it only does if you hit like a busy signal or something... But then it goes back to no sound..
     
  3. ChuckMcB

    Member ChuckMcB GBAtemp Fan

    Joined:
    Mar 30, 2007
    Messages:
    373
    Country:
    United Kingdom
    Have you tried another VoIP provider?

    Have you tested your mic in another game/homebrew app?
     
  4. zeromac

    Member zeromac Finally reached 1000 posts EXACTLY

    Joined:
    Mar 7, 2009
    Messages:
    2,194
    Location:
    Earth
    Country:
    Australia
    i like SvsIP to prank call mc donalds and stuff [​IMG] but i find the mic dosent when talking isnt very good or is this just my DS?
     
  5. Jaseman
    OP

    Newcomer Jaseman Member

    Joined:
    Aug 10, 2009
    Messages:
    25
    Country:
    United States
    Mic works. I haven't tried anoter voip provider, are there any good free ones out there? Trials are alright
     

Share This Page