Super Mario maker region/language emulation

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by jeipiyaku, Dec 8, 2016.

  1. jeipiyaku
    OP

    jeipiyaku Newbie

    Newcomer
    5
    1
    Mar 14, 2013
    Senegal
    I need help, I have a Japanese n3ds xl with luma3ds
    When I downloaded the USA version of smm the language and text is in Japanese
    Even when I created the locale txt file manually and using the luma region changer is there anything I'm doing wrong?
     
  2. Clector

    Clector GBAtemp Advanced Fan

    Member
    970
    235
    Mar 15, 2016
    Bangladesh
    Not here
    It should work with that Luma feature, have you checked that you did all right and that the feature is enabled in the Luma configuration menu.
     
  3. jeipiyaku
    OP

    jeipiyaku Newbie

    Newcomer
    5
    1
    Mar 14, 2013
    Senegal
    yes the feature is enabled in the luma configuration "enable game patching" if im not mistaken.
     
  4. Clector

    Clector GBAtemp Advanced Fan

    Member
    970
    235
    Mar 15, 2016
    Bangladesh
    Not here
    Check that the text is in the correct directory, and have correct title id as name and characters in the text.
     
  5. simonrule

    simonrule Advanced Member

    Newcomer
    68
    3
    Dec 18, 2009
    United States
    hi man i was having the same problem with fire emblem awakening game and dlc but what i did is that i downgraded to luma 6.3.1 and everything works
     
  6. jeipiyaku
    OP

    jeipiyaku Newbie

    Newcomer
    5
    1
    Mar 14, 2013
    Senegal
    duuuude, you are right. i was using the nightly build when this was happening. i downgraded to 6.3.1 as you mentioned then it worked.
    i also upgraded to the latest release 6.6 and it still also worked. i guess this only happens on nightly build.
    thanks for the help man.
     
  7. simonrule

    simonrule Advanced Member

    Newcomer
    68
    3
    Dec 18, 2009
    United States
    no problem sorry i forget to mention that i upgraded to 6.6 and it was still working.
    i'm happy that did work for you