Super Mario Maker on 5.3.2 ?

Discussion in 'Wii U - Hacking & Backup Loaders' started by pangasinan, Nov 24, 2015.

  1. pangasinan
    OP

    pangasinan GBAtemp Regular

    Member
    2
    Apr 7, 2009
    United States
    Is it possible to play Super Mario Maker on a console with 5.3.2 without updating the console ?

    thanks
     
  2. Joneidy

    Joneidy Member

    Newcomer
    1
    Nov 16, 2015
    United States
    MA
    Yes it is possible, although you might need to spoof the firmware but don't quote me on that. I`m not really certain but I can tell you that I have played the game on my spoofed console with 5.3.2 on it.
     
  3. Sumea

    Sumea Disco Ninja Frog

    Member
    4
    Aug 16, 2008
    Finland
    Turku
    At least with spoofing yeah. Some people are also talking about possibility of Emunand but yeah, for now at least there is 5.5 spoof out there.
     
  4. pangasinan
    OP

    pangasinan GBAtemp Regular

    Member
    2
    Apr 7, 2009
    United States
    Sorry complete newb at all this,is there a guide on how I can spoof my console so that I can play SMM on 5.3.2 ?

    thanks
     
  5. Taleweaver

    Taleweaver Storywriter

    Member
    10
    Dec 23, 2009
    Belgium
    Belgium
    There is. Go to this thread (hint: it's in the stickies) and check out the exact same question/answer in the FAQ. :)
     
  6. x65943

    x65943 Dr. Rabbi Prince X, Sr., Ed. D.

    Member
    11
    GBAtemp Patron
    x65943 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 23, 2014
    United States
    Midwest
    It's also playable on loadiine v4 without spoofing, but of course you cannot play online
     
  7. Antonio Ricardo

    Antonio Ricardo GBAtemp Fan

    Member
    3
    Apr 29, 2013
    Brazil
    Rio de Janeiro
    What? So SMM is 5.3.2?
     
  8. x65943

    x65943 Dr. Rabbi Prince X, Sr., Ed. D.

    Member
    11
    GBAtemp Patron
    x65943 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 23, 2014
    United States
    Midwest
    I think Super Mario Maker has 5.4 on disc, but it plays on loadiine v4 on 5.3.2.
     
  9. EnzoSk

    EnzoSk Newbie

    Newcomer
    1
    Nov 30, 2015
    Italy
    Hi, so it is possible to play Super Mario Maker (which should have 5.4) with loadiine, and without spoofing? Will it not require any update? It is sure?
    Thank you for the attention.
     
  10. fiveighteen

    fiveighteen GBAtemp Advanced Maniac

    Member
    8
    Jun 30, 2008
    United States
    Loadiine only uses the game files. The system update from the disc isn't on your SD card. So yes, you can stay on 5.3.2 and play Super Mario Maker with Loadiine v4.0.
     
    EnzoSk likes this.
  11. EnzoSk

    EnzoSk Newbie

    Newcomer
    1
    Nov 30, 2015
    Italy
    Ok, Thank you very much :).
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice