Super Mario Galaxy Problem

Discussion in 'Wii - Hacking' started by julz1, Mar 12, 2010.

  1. julz1
    OP

    julz1 GBAtemp Regular

    Member
    140
    0
    Sep 12, 2009
    Ok so i actually own this game. dumped it myself so i dont think it is a scrubbing or ISO releated.
    However using configurable usb loader. Fat32 drive. and hermes v5 222/223 the game doesnt work correctly anymore.
    like 2 weeks ago i did start using cheats on the game. after i found out that cheats corrupted my brawl save i created a backup copy of my save file before i used cheats.

    so when i play the game with cheats enabled it appears fine. however when i enter a level the wiimote actually freezes. The game continues to work as if nothing happened but the wii locks out connection to to the wiimote and i have to turn off the wii and re sync them

    so i do it again with the non cheated save file and when i enter the level same thing however Mario kept running forward.

    the IOS is hermes 222 & 223 with 57 as base.
     
  2. Tonitonichopchop

    Tonitonichopchop GBAtemp Maniac

    Member
    1,210
    52
    Dec 9, 2009
    United States
    Check that you have fresh batteries in your wii remote. If you do, then backup your non-cheated save file and start a new one and see if you get the same error. If you don't, restore your save and see if it works (if not, just start a new game, Galaxy isn't too hard to beat again anyway). If it doesn't work on a fresh save file I don't know what your problem is, but you could switch over to Waninkoko's custom ios rev 17 and see if that works.
     
  3. julz1
    OP

    julz1 GBAtemp Regular

    Member
    140
    0
    Sep 12, 2009
    Yeah but im fat32 drive do i have to actually reformat to use that ios
    and the batteries are good tried with both wii motes and i know the game is easy it was mainly for my cousins sake. the kid is only 7.

    anyway thanks for the attempted help
     
  4. hyr8

    hyr8 Member

    Newcomer
    12
    0
    Feb 3, 2010
    United States
    i had the same problem here too, but the only difference is that i don't use cheats.
    but my super mario galaxy also freezes, the music keep playing and all, but the wiimote gets locked.
    i'm not a dev, but i think it might some kind of issue from cfg usb loader and using hermes' cIOS with 57 as base. when i told about this problem at the loader official topic, oggzee asked me to test using uLoader. the results were different this time, and with uLoader i didn't freeze at all.
    have you tried to use uLoader yet ?
     
  5. Tonitonichopchop

    Tonitonichopchop GBAtemp Maniac

    Member
    1,210
    52
    Dec 9, 2009
    United States
    No. Just use the network install of rev 17, have it set to use in you're loader preferences, and it should work. I'm on similar settings (Except for hermes ios) and I have no problems. I think it will fix you up and keep your save file intact. Here's a direct download link. Just run it through the Homebrew channel and you shouldn't have issues.

    http://www.megaupload.com/?d=07O5TMZ7
     
  6. tHciNc

    tHciNc Total Random

    Member
    853
    178
    Jan 14, 2006
    New Zealand
    I had same issue long ago, must have been running rev 12 or 13 of 249 and playing from usb. .Mario would play fine but at random times would crash going into levels, dont think it was ever same place twice, ended up playing from disc and got all 121 stars without cheating (never used cheats ever on wii game) and without any lock ups.