Sudden strange "bug" on R4?

Discussion in 'R4 DS' started by nezkeys79, Apr 3, 2009.

Apr 3, 2009
  1. nezkeys79
    OP

    Newcomer nezkeys79 Advanced Member

    Joined:
    May 21, 2008
    Messages:
    93
    Country:
    United Kingdom
    Okay so a couple of weeks ago I downloaded the cheat.dat(UE) to play DQ5 and Chrono Trigger and everything was working as normal.

    Then recently I had trouble with anti-piracy on FFCC: Echoes of Time so I replaced the cheat.dat with usrcheat.dat then when nothing happened put cheat.dat back on my card.

    Anyway 3 strange things have happened since then....

    1) When I save on DQ5 and try to comtinue adventure the game freezes. If I reload that save it puts me in the castle on the opening chapter "parting ways"

    2) On Chrono Trigger I am saved at the end of time and using any portal the game freezes

    3) When I view my pictures they all have japanese symbols on them, and occasionally it will freeze
     
  2. nezkeys79
    OP

    Newcomer nezkeys79 Advanced Member

    Joined:
    May 21, 2008
    Messages:
    93
    Country:
    United Kingdom
    Nevermind I got it to work now I just deleted the firmware and cheat.dat and started again. I must have had a japanese cheat on there or something dont know lol
     
  3. Porkdish

    Member Porkdish GBAtemp Fan

    Joined:
    Jul 6, 2007
    Messages:
    335
    Country:
    Australia
    when you delete or replace the cheat file your r4 forgets any activated cheats, including piracy bypass.

    your strange bugs are the result of the games loading saves beyond their bypass point without the cheat fix active.

    reactivate the bypass cheat = fixed.
     

Share This Page