SubSpace Emissary Crashes.

Discussion in 'Wii - Backup Loaders' started by RsHackerTeam, Jun 30, 2010.

  1. RsHackerTeam
    OP

    RsHackerTeam Member

    Newcomer
    31
    0
    Jun 4, 2010
    The game always crashes right after the battle between mario and kirby.

    Anyway to fix this?

    Is my iso bad?
     
  2. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
  3. RsHackerTeam
    OP

    RsHackerTeam Member

    Newcomer
    31
    0
    Jun 4, 2010
    Probably because no one gives me an answer on how to fix it but start a whole different conversation inside it.

    And could you give me a link on how to exactly do that?
     
  4. monkat

    monkat I'd like to see you TRY to ban me. (Should I try?.

    Banned
    2,268
    6
    May 21, 2009
    United States
    Virginia
    *facepalm*

    This is not a one-word post.
     
  5. RsHackerTeam
    OP

    RsHackerTeam Member

    Newcomer
    31
    0
    Jun 4, 2010
    I realise i fail quite hard at the moment.
     
  6. Taleweaver

    Taleweaver Storywriter

    Member
    5,569
    1,619
    Dec 23, 2009
    Belgium
    Belgium
    Well...I used to have the very same error. I installed Hermes's cIOS 222/223 v4 and told my USB loader (USB loader GX) to use 222 to run the game. That solved it.


    Keep in mind: this is not the only solution. I know for a fact the same cIOS works with CFG and wiiflow. And it works with v5 of the cIOS as well. And probably Waninkoko's rev17 and 19 as well (haven't tested those).


    So...I'd say the cIOS you use to run SSBB is outdated. Search around a bit, and install an updated version. It's not that hard to find. [​IMG]