Stuck on loading ARM11.bin on 2.1 firmware...

Discussion in '3DS - Flashcards & Custom Firmwares' started by Dvdxploitr, Mar 11, 2016.

  1. Dvdxploitr
    OP

    Dvdxploitr GBAtemp Fan

    Member
    354
    96
    May 24, 2008
    United States
    I have my 3DS downgraded all the way down to 2.1 firmware and every time I try to load the URL on my 3DS for ARM11.bin (http://dukesrg.github.io/2xrsa.html?arm11.bin), I just get a black screen...I have tried 3 or 4 times to do this but nothing but black screen for me :( Is there an alternate URL?
     
  2. MarcusD

    MarcusD nobody's hero

    Member
    1,141
    2,197
    Oct 16, 2015
    Hungary
    a pixel between life and death
    Is there an "a9f.bin" on your SDCard? If yes, is it exactly 256bytes? If yes, is it empty/all zeroes? If not, then yay, you dumped your OTP!
    Else, try to create a file named "a9f.bin" that's 256bytes big, and try again. Also try cleaning your browser history and the cookies. If it's successful, you should see the bottom screen flash for a very short time, and the bottom screen should freak out, and exiting the browser should freeze the 3DS with a bottom-whitescreen.

    Also, it check if the arm11.bin is correct. Also, it's not ARM11.bin, nor arm11.BIN, it's arm11.bin
     
    Last edited by MarcusD, Mar 11, 2016
  3. Dvdxploitr
    OP

    Dvdxploitr GBAtemp Fan

    Member
    354
    96
    May 24, 2008
    United States
    i got it to work, i copied the OTP Helper to another SD card and it worked....odd gone all the way thru the whole guide with an SD card, backing up NAND, etc...and first time I had issue with it......i'm in the process of restoring my SysNAND now after dumping OTP files
     
  4. Rathios

    Rathios Newbie

    Newcomer
    3
    0
    Mar 30, 2016
    Malaysia
    Excuse me, i seem to be having a similar issue. whenever i enter this http://dukesrg.github.io/2xrsa.html?arm11.bin link into my 3ds browser it says 404 page not found.
    i am currently on the 2.1 fw and trying to dump the OTP.bin
     
  5. driverdis

    driverdis I am Justice

    Member
    2,331
    879
    Sep 21, 2011
    United States
    1.048596β
    The page is up, are you sure you do not have any sort of custom DNS servers set. if you are on an o3DS, you can configure wifi on 2.1 via system settings then try again.

    Do not use custom DNS and make sure to use an internet connection without any sort of filtering or reverse-proxy setup.
     
  6. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    889
    231
    Nov 6, 2014
    United States
    The keyboard on my JPN system had two "?" keys. Instead of going to the symbols to find the ? use the shift button and then choose the ?.
     
    OrGoN3 likes this.
  7. driverdis

    driverdis I am Justice

    Member
    2,331
    879
    Sep 21, 2011
    United States
    1.048596β
    That is interesting, so have you confirmed that using one over the other for URLs actually makes a difference?
     
  8. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    889
    231
    Nov 6, 2014
    United States
    Yes, I kept getting the 404 error and it took a while to figure out why.
     
  9. Rathios

    Rathios Newbie

    Newcomer
    3
    0
    Mar 30, 2016
    Malaysia
    Yep, all of that is in the clear, i have no custom DNS nor have i tinkered with any other connection setting.

    Well i had been using the shift key instead of the symbols button and i tried using the symbols tab too but same result.



    Anyway thanks for the quick replies guys.
     
  10. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    889
    231
    Nov 6, 2014
    United States
    The link that you posted in this quote is good. Try going to this page on your 3ds and then clicking the link.
     
  11. Rathios

    Rathios Newbie

    Newcomer
    3
    0
    Mar 30, 2016
    Malaysia
    You sir, are a very smart individual and i am eternally grateful to you.
    in short it worked.
    Thanks soo much
     
  12. V0LT!GE

    V0LT!GE Advanced Member

    Newcomer
    99
    25
    Feb 13, 2016
    Gambia, The
    Is ur sd csrd ejexted? :D
    After u boooted up ur 3ds u need to open the browser and then inject ur sd card!!!
     
  13. 75mak

    75mak GBAtemp Fan

    Member
    389
    111
    Nov 10, 2011
    For some reason having a communication error come up. Internet WiFi blue signals come up, then Street pads green light show. I'm near enough to router to get a signal, checked internet etc.. All ok.... Don't know why I get that error. I have cubic ninja is there anyway to get arm11.bin HTML page loaded to get otp.bin and then restore back to sysnand_orignal.bin?

    — Posts automatically merged - Please don't double post! —

    Ok worked it out. Had to reset all save data from browser. Reason was because I had a stub browser from 9.9 when trying to downgrade to 9.2 had issues with browserhax etc. It carried down to 2.1... Reset save data fixed it though
     
  14. Drainz

    Drainz Member

    Newcomer
    19
    6
    May 30, 2017
    United States
    North Carolina
    Dont brick your 3ds...
     
  15. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,506
    492
    Mar 20, 2010
    United States
    What's with the year-old thread bump?
     
    Quantumcat likes this.