Stuck at 9.5.0-4J

Discussion in '3DS - Flashcards & Custom Firmwares' started by LunaLogic, Jul 16, 2016.

  1. LunaLogic
    OP

    LunaLogic Gimme DLDI please.

    Member
    141
    34
    Jan 21, 2016
    Switzerland
    Under the Great Firewall
    A friend of mine recently downgraded to 2.1 without any backup, and after dumping the OTP file, he upgraded using cartidge, thus got a old 3DS with a system version of 9.5.0-4J.
    So the question is, is there any method of entering HBL (then downgrade to 9.1)? We've tried ninjhax2 and browserhax, but none of them worked.
     
  2. kristiansja

    kristiansja Advanced Member

    Newcomer
    62
    26
    Apr 30, 2016
    Norway
    browserhaxx, you have to unblock it by settinbg the time to 1.1.2000 00:00
     
  3. DavidRO99

    DavidRO99 Official depressed pikachu

    Member
    964
    267
    Jun 11, 2016
    Korea, North
    your back-door
    https://github.com/Plailect/Guide/wiki/9.2.0-Update

    The numbers in the body of the chart refer to the last number of your version (which corresponds to the browser version installed to the system). In the case of "5.0.0-7U" for instance, you would follow the ">6" guide in the 5.X.X column because -7 is above 6. If you had "5.0.0-4U" however, you would follow the "2-6" guide in the 5.X.X column because -4 is between 2 and 6.
     
  4. LunaLogic
    OP

    LunaLogic Gimme DLDI please.

    Member
    141
    34
    Jan 21, 2016
    Switzerland
    Under the Great Firewall
    He is in 9.5, not 9.9.

    He is above 9.2, not below.


    Anyway ninjhax2 with a 9.5.0-22J payload worked.