Strange problem

Discussion in 'R4 DS' started by TheGreatNeko, Jun 30, 2012.

Jun 30, 2012

Strange problem by TheGreatNeko at 1:17 AM (483 Views / 0 Likes) 4 replies

  1. TheGreatNeko
    OP

    Member TheGreatNeko GBAtemp Regular

    Joined:
    Jan 11, 2009
    Messages:
    105
    Country:
    United States
    I have this R4 SDHC right here, http://www.r4sdhc.com/images/pic/r4box.jpg
    The strange thing is only an older firmware 1.23 works with the card. Even the ones posted on the official site no longer work with that card. So is it possible I have a clone of a clone or something?
     
  2. tranfeer

    Member tranfeer GBAtemp Advanced Fan

    Joined:
    May 23, 2010
    Messages:
    772
    Country:
    Austria
  3. TheGreatNeko
    OP

    Member TheGreatNeko GBAtemp Regular

    Joined:
    Jan 11, 2009
    Messages:
    105
    Country:
    United States
    Thanks but I don't plan on buying a new cart. There should be some way to get this cart working, as I know people have had similiar problems. I just haven't found the solution yet.
     
  4. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Try the kernel in this thread here. You want to use the original firmware of your cart plus the files inside the "R4-SDHC_R4i-SDHC" folder (that means both kernel's files are on your micro sd card). Your cart is extremely old and totally unsupported.....BUT other kernel files for your cart are located here under the r4sdhc header.
     
  5. TheGreatNeko
    OP

    Member TheGreatNeko GBAtemp Regular

    Joined:
    Jan 11, 2009
    Messages:
    105
    Country:
    United States
    Thank you, appreciate it. This solved everything completely, not only does the firmware work but doing it with your method even runs the newest games like BW 2.
     

Share This Page