Strange problem with R4i 3DS Gold....

Discussion in '3DS - Flashcards & Custom Firmwares' started by gettogaara, Dec 1, 2012.

  1. gettogaara
    OP

    gettogaara GBAtemp Advanced Fan

    Member
    2
    Mar 6, 2009
    United States
    USA-NY
    Okay so I got my R4 a few days ago and it's been working great so far. I haven't had a chance to update since my interenet went down for a little while. Anyways, today after waking up from a nap I was getting ready to start up a game. I mean to push the button for cheats so I could turn some on for that game but instead I pressed setting. For some reason pressing setting froze the R4i completley.
    I decided to just go home and try again. Now I'm at a blank area in the R4i with no way to go back. I tried restarting and loading in ds mode as well. The only thing I could think of that might work is reformatting the card but I rather avoid that. Does this mean I can't change my settings? How do I fix this?
     
  2. gettogaara
    OP

    gettogaara GBAtemp Advanced Fan

    Member
    2
    Mar 6, 2009
    United States
    USA-NY
    Okay managed to fix it by going into the sd card and removing global settings. After trying to put the theme I was using back though it froze so I'm thinking the theme itself somehow got corrupted.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice