Hacking still on 3.2...update?

llfe

New Member
OP
Newbie
Joined
Nov 28, 2009
Messages
2
Trophies
0
XP
31
Country
United States
Hello,

My Current Wii:
----------------------
downgraded from 3.4u to 3.2u, running ios249rev7 (this is what it says when I bring up neogamma r6), Homebrew channel 1.01 says ios36 v4.1x(screen is blurry in the corner), installed with bootmii2
I kno it's old...i haven't done anything to it for a long time now because everything worked fine...except when i tried to update to homebrew channel 1.0.3 and it messed up so i reinstalled 1.0.1

Situation:
----------------------
I just bought an external 500gb western digital elements hard drive and band hero and wii sports resort. Do I have to update my wii to a firmware above 3.2u? I have currently been playing COD4 Reflex and works fine. I haven't had any problems with this setup until now.

If I have to update...which firmware should I update to and how...i want to use the external hard drive(all of it dedicated to the wii) with the wii and run usb loader (which one is the best?) and I want to make the wii backup my games onto the hard drive.
Also want to make Band Hero work.

Your help is appreciated


Thank you
 

G0dLiKe

who needs a title ;)
Member
Joined
Aug 2, 2009
Messages
1,674
Trophies
0
Website
db.tt
XP
206
Country
United States
llfe said:
jazvdb said:
latest is 4.2, go read the stickies

do I have to update to 4.2u? or can i stick with 3.2u?

You can stay on 3.2 if you´re ok with it. Just update to IOS38 rev14, install the latest IOS53 and IOS55, install Hermes 202, 222 and 223 and update to the latest HBC.

This should be it...
 

tomwalsh

Active Member
Newcomer
Joined
Nov 16, 2008
Messages
37
Trophies
0
XP
65
Country
I'm also on 3.2 and I'm playing all the latest game releases on USB without any issue's, I don't see any benefit of updating to 4.2, but that's just my preference....
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    M4x1mumReZ @ M4x1mumReZ: Lol