Still getting read errors with GAMMA

Discussion in 'Wii - Hacking' started by Silent_J, Nov 29, 2008.

Nov 29, 2008
  1. Silent_J
    OP

    Newcomer Silent_J Newbie

    Joined:
    Nov 29, 2008
    Messages:
    2
    Country:
    United States
    Ok, so far I have about 12 or 15 games that work absolutely perfectly. But three recent games that everyone has been really excited about suddenly working perfectly I can not get to read at all.

    My Wii is USA, NTSC 3.2U (with SafeUpdate installed)

    I've updated my IOS249 to wiigator's rev 7, I've tried using several gamma channels as well as the gamma HBC loader, and with the reboot hooks..

    I'm burning on TDK DVD-R Manufacture ID: CMC MAG, AM3 (I've never had a failed burn on anything EVER till I started dealing with the Wii backups)
    http://www.digitalfaq.com/media/dvdmedia.htm (rated very high quality on there)

    Burning with ImgBurn & verifying
    I've tried all various speeds

    My ISO's are all 1:1 (4,699,979,776 bytes)

    The three problem games are:
    Boom Blox (NTSC, USA)
    Da Blob (NTSC, USA)
    Super Paper Mario (NTSC, USA)

    I've been scouring the forums for days now trying everything I can imagine and every single tip I've read, and still can not get any of those discs to read. I've tried removing all cIOS with anytitledeleter, installing ONLY rev7, using wad packs to install, etc... I'm at my wit's end.

    I really can't believe that it would be the media causing the issue considering so many other discs work perfectly and flawlessly, and I've tried re-burning all three of these titles several times each, all at various speeds and all with the same results. Though plenty other titles burn at 16x and work GREAT...

    Any and all help would be greatly appreciated. I'm willing to try anything at this point. I've killed 20+ hours trying to fix it on my own, and no luck.
     
  2. nicksasa

    Member nicksasa GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,410
    Country:
    Belgium
    i use also tdk dvd-r and de blob & super paper mario just work fine
     
  3. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    well your bound to get read errors, part and parcel of softmods.
     
  4. nutta_nic

    Member nutta_nic GBAtemp Advanced Fan

    Joined:
    Oct 25, 2008
    Messages:
    556
    Country:
    United Kingdom
    try deleting the 00000001 folder off your sd card then redownload the rev7 ciso installer from another source and install it letting the installer download the files needed via wifi
     
  5. digitydogs

    Member digitydogs 404 Error: Member Not Found

    Joined:
    Oct 19, 2008
    Messages:
    1,352
    Location:
    Md,US
    Country:
    United States
    and check those three dvd's for errors. it just may be that those three games didnt burn properly.
     
  6. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    if the loader worked for at least one game that means the Cios is fine and you have burning issues , if the loader didn't work for any games download my easy installer and reinstall the cios and you will be up and running [​IMG]
     
  7. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    my media (Memorex dvd-r) has the same manufature id as your media.
    CMC is considered Second Class media though so there is a 20 to 25% chance you might get a coaster.
    luckily for me i haven't gotten one yet but i bet it's right around the corner.
     
  8. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    I also use that manufacturer and I burn them at 8X, that's how I make those to work fine, try installing the cIOS36_r7 with Waninkoko's installer, Wi-Fi method, and tell us what happened...!! [​IMG]
     
  9. Silent_J
    OP

    Newcomer Silent_J Newbie

    Joined:
    Nov 29, 2008
    Messages:
    2
    Country:
    United States
    Ok, I used any title deleter to remove all cIOS's, then I just tried Big Moe's installer with the same results. I also downloaded and used Waninkoko's rev7 installer, both of which are actually the same version. I did network install, so it downloaded it fresh and installed it. All with the same results. My previous 15 games all work perfectly, and the three mentioned before still give me consistent Disk Read Error (324)...

    I've tried reburning each of the games three times. I will try burning them all one more time. If that doesn't work I'm ordering a WiiKey 2 :-)
     

Share This Page