Status of 9.4

Discussion in '3DS - Flashcards & Custom Firmwares' started by yee, Nov 14, 2015.

  1. yee
    OP

    yee DOTA 4EVER

    Member
    3
    Jul 9, 2006
    Canada
    Vancouver
    I haven't been in the 3DS scene for about a year now, but is 9.4 still non-hackable on a 3DSXL?

    I remember Gateway required 9.2 or under and the only option at the time was Sky3DS. Since then, it seems like rxTools has taken over the use for these flash carts.
     
  2. Dean_

    Dean_ GBAtemp Advanced Fan

    Member
    4
    Sep 11, 2014
    The same situation
     
  3. yee
    OP

    yee DOTA 4EVER

    Member
    3
    Jul 9, 2006
    Canada
    Vancouver
    Thanks

    And it seems like it's only been half a year.. feels way longer than that
     
  4. gallymimu

    gallymimu EE Expert

    Member
    5
    Mar 15, 2009
    United States
    That's not quite correct I don't think. Sky3DS is still the only option above 9.2 with the exception of homebrew for which CN works up to current and a few others like Browserhax, oothax, ironhax, or menuhax work up to various firmware levels between 9.3 and current.
     
  5. Exavold

    Exavold eeh

    Member
    5
    Nov 9, 2015
    France
    Don't you still have RAM hacks ?
     
  6. Heran Bago

    Heran Bago Where do puyo come from?

    Member
    6
    Nov 6, 2005
    United States
    Foggy California
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice