Starfall with Jap Wii

Discussion in 'Wii - Hacking' started by banchan, Nov 23, 2008.

  1. banchan
    OP

    banchan Advanced Member

    Newcomer
    74
    0
    Nov 16, 2006
    I downgraded my 3.3J Wii to 3.2J.
    I read I should install Starfall to avoid disk updates but I read this homebrew is not available for japanese system.
    Is it true ? I don't want to brick my Wii then I prefer to ask you about that.
    Can I run Starfall without problem ?

    Thank you.
     
  2. kj4860

    kj4860 Member

    Newcomer
    28
    0
    Oct 29, 2008
    United States
    Until someone that has actually been a guinea pig with this comes in, i'll give you my 2 cents:

    Try changing your region first (if you are willing) as to avoid any repercussions. I would be pretty weary about what the coder has in his text as to what works and what doesn't and then going and doing the "doesn't" part.
     
  3. ashesburn

    ashesburn GBAtemp Regular

    Member
    208
    0
    Apr 6, 2008
    London
    Yes, I believe Starfall is not available for Jap consoles.
    Just avoid discs from other regions to avoid bricking your console.
    Alternatively, I think GeckoOs would do the trick too. Have a look into it.
    If you wish to install starfall, like kj4860 said, try changing to another region by using "Any Region Changer".
     
  4. samsam12

    samsam12 Test

    Banned
    818
    0
    May 13, 2008
    United States
    A House
    I will confirm that Starfall works with JAP systems. Tested around 10 times with no problems.
     
  5. ashesburn

    ashesburn GBAtemp Regular

    Member
    208
    0
    Apr 6, 2008
    London
    really?? But the WiiBrew said it's only working on E and U consoles?

    http://wiibrew.org/wiki/Homebrew_apps/Starfall
     
  6. banchan
    OP

    banchan Advanced Member

    Newcomer
    74
    0
    Nov 16, 2006
    WiiBrew said it's not possible for Japanese consoles, it's why I ask here.
    But if I use Backup Loader 0.3 gamma and load American backup for exemple, the software will bypass the protection, no ?
    Starfall is just for original games, right ?