Starfall no longer works

Discussion in 'Wii - Hacking' started by WhySoSerious70, Nov 30, 2008.

  1. WhySoSerious70
    OP

    WhySoSerious70 GBAtemp Regular

    Member
    1
    Nov 11, 2008
    United States
    Glassboro, NJ
    Long story short. About 2 weeks ago I downgraded my Wii to 3.2U. Installed Starfall. Ran great and I enabled just about everything. Since that time I've installed Backup Loader 0.3 Gamma including the cios it requires plus the wii shop hack and the new mii channel hack. Tonight I go to run Starfall so I can disable update blocking and I keep getting a "failed exiting" error. Settings menu still says I have 3.2U installed so starfall should run fine as far as I know. Is there a specfic cios i need installed for starfall to run or do i have a mystery on my hands here?
     
  2. WhySoSerious70
    OP

    WhySoSerious70 GBAtemp Regular

    Member
    1
    Nov 11, 2008
    United States
    Glassboro, NJ
    Anyone?
     
  3. WhySoSerious70
    OP

    WhySoSerious70 GBAtemp Regular

    Member
    1
    Nov 11, 2008
    United States
    Glassboro, NJ
    Whatever. I got it to work but can't figure out what messed it up in the first place. I had to run IOS downgrader v1 and that solved the problem.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice