Starfall (b+1) problem...

Discussion in 'Wii - Hacking' started by toisthbe, Apr 4, 2009.

Apr 4, 2009

Starfall (b+1) problem... by toisthbe at 6:38 AM (713 Views / 0 Likes) 3 replies

  1. toisthbe
    OP

    Newcomer toisthbe Newbie

    Joined:
    Dec 29, 2008
    Messages:
    1
    Country:
    Australia
    when i load the Starfall, it has that normal screen to ask you to press b+1 etc (like in the guides)

    but when i press b+1, it goes

    "Failed!
    Exiting ..."

    What can i do??
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    You are on 3.2, I assume?
     
  3. shtonkalot

    Member shtonkalot Can't hold on much longer, But I'll never let go!

    Joined:
    May 28, 2006
    Messages:
    954
    Location:
    Gosford, Australia
    Country:
    Australia
    I think (from memory) there is a trick to it. I think it tells you in the instructions to press something else when it says to press b+1. Something like: read all instructions, we are not responsible if you wreck your Wii, B=A 1=2,blah blah.
    Just make sure you read it thoroughly and if the correct button press combo results in nothing happening keep doing it. I'm not sure if it was Starfall but some thing similar I remember having to press the buttons multiple times before it would work.
    **edit**
    according to this thread you are pushing the correct combo with B+1.

    As the above poster asked, you are on Wii system menu 3.2 aren't you? that is required for Starfall.
    if you are sure you haven't done anything incorrect according to the guide in the above link then maybe you can post back with some details of your Wii.
     
  4. shadoxXx

    Newcomer shadoxXx Advanced Member

    Joined:
    Nov 10, 2008
    Messages:
    65
    Country:
    Germany
    do you have preloader installed?
     

Share This Page