Star Wars - Clone Wars - Jedi Alliance

Discussion in 'Supercard' started by Gamer, Nov 20, 2008.

Nov 20, 2008
  1. Gamer
    OP

    Member Gamer DS Gamer

    Joined:
    Oct 28, 2002
    Messages:
    628
    Location:
    Monterrey, México
    Country:
    Mexico
    Hello, i have a SC-Rumble SD. But can't get this game to work.

    Both (U) and (E) versions get a black screen after choosing Start in main menu.

    I have FW 1.85 and patcher 2.68 (with latest ndsrominfo).

    The weird thing is some people got this working with a SC-Slot 2. But of course i already tried messing with settings without luck.

    Anyone can tell me, what exact settings you have to get it working?

    Thanks in advance
     
  2. rasputin

    Member rasputin GBAtemp Advanced Fan

    Joined:
    Mar 7, 2008
    Messages:
    874
    Country:
    United States
    Try these options...

    restart off
    trim on
    fastergameplay on
    patch cartridge access on ..with option set to high
    everything else off
     
  3. Gamer
    OP

    Member Gamer DS Gamer

    Joined:
    Oct 28, 2002
    Messages:
    628
    Location:
    Monterrey, México
    Country:
    Mexico
    Yeah, tried those settings without luck [​IMG]

    I was searching gome sources... and seems other people also have this problem. Some can get past the main menu, but it crashes after the first cinematic (even with DMA). So, probably we will have to wait for a fix to get it working properly.

    If anyone got it working just post it.

    Thanks a lot
     
  4. Rayder

    Former Staff Rayder Mostly lurking lately....

    Joined:
    Jan 14, 2007
    Messages:
    6,613
    Location:
    USA
    Country:
    United States
    It worked for me with those settings on a Supercard miniSD all the way until the first scene with R2D2 and C3P0. R2 had to open a door....I did the little mini-game, saw the "access granted" screen, then the BSOD (black screens of death) with the music still playing.
     
  5. rasputin

    Member rasputin GBAtemp Advanced Fan

    Joined:
    Mar 7, 2008
    Messages:
    874
    Country:
    United States
    Try patch cartidge access set to 'low'

    and also make sure you grab the latest slot-2 update which was posted earlier today... dated 20thNov2008
     

Share This Page