Spongebob Boating Bash

Discussion in 'Wii - Backup Loaders' started by TooCan420, Jul 7, 2010.

Jul 7, 2010

Spongebob Boating Bash by TooCan420 at 1:12 AM (1,118 Views / 0 Likes) 6 replies

  1. TooCan420
    OP

    Newcomer TooCan420 Newbie

    Joined:
    Apr 25, 2010
    Messages:
    3
    Country:
    United States
    So my kids love spongebob and this game, which I bought for them. Of course being kids they are likely to damage the disk. Any setting to make it work on configurable, gx, or uloader?
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    There shouldn't be. Just rip the game to it.
     
  3. TooCan420
    OP

    Newcomer TooCan420 Newbie

    Joined:
    Apr 25, 2010
    Messages:
    3
    Country:
    United States
    thx, turns out i needed to change the ios otherwise it was freezing.
     
  4. WhyAyeMan

    Newcomer WhyAyeMan Newbie

    Joined:
    Nov 23, 2014
    Messages:
    7
    Country:
    United Kingdom
    Which ios do you need to use for this game?
     
  5. gburgue

    Member gburgue GBAtemp Regular

    Joined:
    Nov 12, 2011
    Messages:
    140
    Country:
    Argentina
    SpongeBob's Boating Bash [PAL] requires a cIOS that uses ios53 as base, according Wii Backup Manager.
     
  6. WhyAyeMan

    Newcomer WhyAyeMan Newbie

    Joined:
    Nov 23, 2014
    Messages:
    7
    Country:
    United Kingdom
    I'm still new to this.

    I'm using USB CFG Loader and child proofed it. I went into the settings menu where you choose the ios and I have the following:
    245, 246, 247, 248, 249, 250, 222-m load, 223-m load, 224-m load, 222-yal, 223-yal.

    Tried 245, 246 but got an error with each saying custom ios not found. Chose 223-yal and it loads up OK. Was in a hurry so didn't actually play it.

    No sign of ios53 in the list of available ios. Is that a problem?

    Why is it saying 245 etc is not found?

    What are the m load and yal ios'?


    Appreciate any help - cheers !!
     
  7. gburgue

    Member gburgue GBAtemp Regular

    Joined:
    Nov 12, 2011
    Messages:
    140
    Country:
    Argentina
    You don't actually have to use a ios53 but a custom ios (cIOS) that uses ios53 as base. For example, cIOS247[53] (version d2x-v10beta52). Run Syscheck (a homebrew app) for see what cIOS you have installed on the console.

    Recommended Syscheck link: http://www.hacksden.com/downloads.php?do=file&id=149
     

Share This Page