splatoon settings badge acting weird

Discussion in '3DS - Games & Content' started by wsh1994, Nov 17, 2015.

  1. wsh1994
    OP

    wsh1994 Member

    Newcomer
    17
    2
    Feb 12, 2015
    Netherlands
    Ede
    just won a few splatoon app-badges. the settings badge is acting weird tho.

    when placed on the home menu it displays nothing but a line of unreadable characters (see image)
    image

    when launched it starts the settings app just as it should.
    when settings app is closed the badge disappears.
    re adding it gives the same result.

    the other badges work fine. is there anyone else who has the same issue? and does anyone know how to fix?
     
  2. dimmidice

    dimmidice GBAtemp Advanced Maniac

    Member
    1,872
    1,261
    Sep 12, 2009
    Belgium
    my brother had the same thing on his 2DS, it wasn't a splatoon settings badge though. but they were question marks and some kanji like yours. with him it was the anime channel getting added to the home menu while badge arcade was opened.
     
  3. Damian666

    Damian666 Coder from Hell

    Member
    633
    135
    Mar 24, 2010
    Netherlands
    In your code...
    same here, but with the toad settings, when i select it, it shows that diveboat game, when i press it, it tells me i need to get the software to be able to launch it, but it is a settings icon O.o
     
  4. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,043
    3,349
    Nov 13, 2014
    United States
    inb4 50+ badgehax threads.
     
    Last edited by Xenon Hacks, Nov 20, 2015
  5. dimmidice

    dimmidice GBAtemp Advanced Maniac

    Member
    1,872
    1,261
    Sep 12, 2009
    Belgium
    this has nothing to do with badge hacking.
     
    Ammako likes this.
  6. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,043
    3,349
    Nov 13, 2014
    United States
    Im well aware but its going to happen.
     
  7. dimmidice

    dimmidice GBAtemp Advanced Maniac

    Member
    1,872
    1,261
    Sep 12, 2009
    Belgium
    so go complain about it in a thread that's actually about badge hacking you loonie.
     
    Ammako, Voxel and wormdood like this.
  8. wsh1994
    OP

    wsh1994 Member

    Newcomer
    17
    2
    Feb 12, 2015
    Netherlands
    Ede
    well it kinda gives me a better feeling to know its not some weird sysnand-killing bug that only i experience.... if more people experience it i'm pretty sure nintendo had patched it up already if it was dangerous... thanks for the replies.

    @Xenon Hacks i get what you think. i have to admit the first thing i thought was "GLITCH! maybe its exploitable!" but then again... since its only a shortcut it doesnt really have any 'real' executable code so the best it might have brought us in that case is homebrew forwarders... which is not that likely either

    — Posts automatically merged - Please don't double post! —

    so toad settings migth try to start sub wars?! thats plain scary! like, did nintendo ask some 3rd party company to have an intern build the badges without sharing the forwarder paths or someting?!