Sonic & The Black Knight not working (Original)

Discussion in 'Wii - Hacking' started by djsika, Apr 5, 2009.

Apr 5, 2009
  1. djsika
    OP

    Newcomer djsika Advanced Member

    Joined:
    Mar 5, 2008
    Messages:
    70
    Location:
    United Kingdom
    Country:
    United Kingdom
    I have a PAL wii 3.2E, it has gamma installed (and hbc) and i think starfall to stop updates, i have sonic black knight on original and it doesnt work when i put it in the machine, is this because i require an update? if i turn off star fall and allow the update and go to 3.4e will it mess up my wii? or would i be better to updat emy wii manually so i can play the game? i'm unsure what i need 2 update my wii manually so if anybody can help me out i'd appreciate it

    Thanks
     
  2. Shinigami Kiba

    Member Shinigami Kiba GBAtemp Advanced Fan

    Joined:
    Oct 28, 2007
    Messages:
    606
    Country:
    Macedonia, The Former Yugoslav Republic of
    It just needs IOS's don't do a full update, just install the "drivers" IOS it uses.
    IOS38
    IOS53
    IOS55

    and update your cIOS 36 thing, forgot what the proper name of it is to rev09 or use a fixed GeckoOS/Gamma for 002 to boot it.

    But you have a much more serious problem than Sonic and the Black Knight not working there, the problem is, who in their right mind would BUY this of all games? Why not spend your money on something actually worth buying, this game is a joke and it's not even a matter of taste, it's just that bad and this coming from a guy who absolutely loved Sonic Unleashed on the 360, werehog levels and all.
     
  3. djsika
    OP

    Newcomer djsika Advanced Member

    Joined:
    Mar 5, 2008
    Messages:
    70
    Location:
    United Kingdom
    Country:
    United Kingdom
    its for sombody else, i'm just trying to locate these files now, any ideAS
     

Share This Page