Sonic Chronicles SaveFile Error

Discussion in 'NDS - Console and Game Discussions' started by digiblaster, Sep 26, 2008.

Sep 26, 2008
  1. digiblaster
    OP

    Newcomer digiblaster Member

    Joined:
    Sep 19, 2007
    Messages:
    32
    Country:
    United Kingdom
    Right, firstly, I just want to say that I'm not getting errors upon loading the game. I can get it going and play just fine. However, I seem to be having an issue with my savefile. When I tried to load the game up the next day, I clicked continue, chose my savefile, and the screen showing chapter number came up. It crashed just after. I tried this a couple of times, no joy. Then, I tried copying the file to a different slot, to see if that did anything. Still wouldn't load. Is this just an issue with a corrupt savefile, or is there something else that has to be done to get savefiles to load?

    P.S. Using R4 with firmware 1.18.
     
  2. LoneSyn

    Newcomer LoneSyn Advanced Member

    Joined:
    Jul 21, 2007
    Messages:
    96
    Country:
    United States
    Use the YSMenu if you got it already. Otherwise, look for the r4YSAuto patcher somewhere on this site, it should help you run games like sonic with no problems

    ~LoneSyn, fellow R4 user
     

Share This Page