Sonic and the black knight

Discussion in 'Wii - Hacking' started by tyronejr2nd, Mar 19, 2009.

Mar 19, 2009
  1. tyronejr2nd
    OP

    Newcomer tyronejr2nd Newbie

    Joined:
    Mar 19, 2009
    Messages:
    1
    Country:
    United States
    Hi, i got Sonic and the Black knight and when i put it in the wii the Wii game channel said it was going to update my system. I wasn't sure about it, so i snooped around some forums for a while and no one seemed to be have a problem due to the update, so i went ahead and did it. It worked, and after i play the game for a little i decided to check to see if the home brew channel was fine. It was. So i took it a step further and checked to see if i could still play my back ups. So i loaded backuplauncher0.3 and it booted up but that was it. All there is is the background image and the lizard in the bottom left hand corner. All of the text in the center wasn't there, and won't appear. I've tried different backups (that have all worked fine before) and that didn't help. Any help would be greatly appreciated.

    BTW, my Wii is still version 3.2U
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    unplug your GC memory cards...!! [​IMG]
     
  3. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    if GC is not present and that was not the problem , try to do a hard reset and install cIOS36_rev8 then be sure that your Backup game is in the console when boot the loader ( meaning don't boot the loader then insert the disc [​IMG] )
     

Share This Page