Something weird about Sky3DS+

Discussion in '3DS - Flashcards & Custom Firmwares' started by EvilMakiPR, Jun 7, 2016.

  1. EvilMakiPR
    OP

    EvilMakiPR GBAtemp Addict

    Member
    2,250
    647
    Apr 9, 2013
    I had my JP N3DSXL on 9.9.0-26J. Tried to Update it to 11.0 like 5 times and it was giving me error after some time trying to update(The blue bar only went up to half full everytime). All the times that I tried to update the Sky3DS+ card was inserted on the 3DS. Then tried it without the Sky3DS+ on the 3DS and I'm on 11.0 now.

    Does the Sky3DS prevent the 3DS from updating?

    **Maybe is something stupid and if so Im sorry**

    Also tried to run Kirby.Planet.Robobot.DEMO.USA.3DS-BigBlueBox true Region Free Launcher on both 9.9 & 11.0 but I only get Black Screen. Tried on a US 3DS and worked perfectly fine.
     
    Last edited by EvilMakiPR, Jun 7, 2016
  2. Asia81

    Asia81 In my Ecchi World <3

    Member
    5,149
    2,567
    Nov 15, 2014
    France
    Albi
    9.9 ?
    Why update, instead use a Cubic Ninja Rom and Dowgrade then sell your sky ?
     
    Sinon and Xenon Hacks like this.
  3. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,124
    3,422
    Nov 13, 2014
    United States
    Don't bother people like this usually freak out crying telling you to not tell them what to do.
     
    TheKawaiiDesu likes this.
  4. Nyap

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    man don't update
    you will be missing out on something great and for probably forever
    downgrade now or update and regret doing it later
     
  5. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    Use HANS?


    EDIT:
    He already updated the 3DS. ¯\_(ツ)_/¯
     
    Last edited by Kyojin, Jun 7, 2016
  6. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,124
    3,422
    Nov 13, 2014
    United States
     
  7. Nyap
    This message by Nyap has been removed from public view by raulpica, Jun 8, 2016, Reason: Shitposting -rp.
    Jun 7, 2016
  8. EmperorOfCanada
    This message by EmperorOfCanada has been removed from public view by raulpica, Jun 8, 2016, Reason: Reply to trashed post -rp.
    Jun 7, 2016
  9. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,201
    1,469
    May 1, 2016
    United States
    People did try to help him to get CFW, he decided it was too risky and got a Sky3DS+ instead.
    Thread: http://gbatemp.net/threads/got-a-brand-new-n3dsxl-what-to-do-now.427268/

    However, because it's a J system, and because there was never a retail Freakyforms Deluxe for Japan. He's pretty much killed all his Homebrew access on that J system.

    He could possibly try setting up supermysterychunkhax, but never used that. Or wait until Cubic Ninja and OoT are properly fixed for 11.0.
     
  10. EvilMakiPR
    OP

    EvilMakiPR GBAtemp Addict

    Member
    2,250
    647
    Apr 9, 2013
    Ummm I have SuperMysteryChunkHAX working on 11.0 :).

    — Posts automatically merged - Please don't double post! —

    Why? Why everyone hate the Sky3DS that much? I love it cuz its all I want! Plus I get Region Free through the HBL.
    Dont need anything else.
    Whats the problem?

    — Posts automatically merged - Please don't double post! —

    Ummm just letting you guys know. I WANTED TO BE ON 11.0. I updated on purpose. I just was sharing this weird thing that happened with the Sky3DS. Its not that my 3DS updated by accident, no, I did it cuz I WANTED to be on 11.0.

    I have SuperMysteryChunk HAX working on 11.0 and also Citizens of Earth's HAX too.
     
  11. Asia81

    Asia81 In my Ecchi World <3

    Member
    5,149
    2,567
    Nov 15, 2014
    France
    Albi
    Well, I never said I hate Sky3DS oO
    I had the V2 from a long time.
     
  12. EvilMakiPR
    OP

    EvilMakiPR GBAtemp Addict

    Member
    2,250
    647
    Apr 9, 2013
    Yet you just told me to sell it
     
  13. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,201
    1,469
    May 1, 2016
    United States
    Anyways, to answer your question as to why the game you are using is probably not working. It probably needs language//region emulation. Which the Region Free Launcher does not do. The reason it worked on the US system, is because of course it would run on a US system as the game is US.

    Some games I've tested that don't work with just region free, are Girl's Mode, running it just with region free, results in a black screen. Enabling region//language emulation within Luma3DS fixes this and allows the game to boot and play fine.

    Of course, because the region free launcher, is only just a region free launcher, it lacks this and will fail on games that need region//language emulation to boot properly.
     
    Kyojin likes this.
  14. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    HANS has this feature IIRC, so OP should probably give it a shot.
     
    Temptress Cerise likes this.
  15. Clector

    Clector GBAtemp Advanced Fan

    Member
    969
    234
    Mar 15, 2016
    Bangladesh
    Not here
    Try Japan version of the game instead maybe it works, as far as I known Japan version works in American and European version trough Refion Free Launcher, I will test if it works in one month when I buy the game in a Japan console.
    Kirby Triple Deluxe doesn"t work with HANS and since Kirby: Planet Robobot was made from Kirby Triple Deluxe it may won"t work even making the files needed to load the game in Hans because the +9.6 Encryption.
     
  16. jerrmy12

    jerrmy12 GBAtemp Regular

    Member
    240
    71
    Apr 8, 2016
    United States
    >he uses a sky3ds
    >he paid 80+ dollars for an sd card slot
    lmao
     
  17. EvilMakiPR
    OP

    EvilMakiPR GBAtemp Addict

    Member
    2,250
    647
    Apr 9, 2013
    Same with people paying $80 for an exploit LOL
    Better paying it for an SD Card slot that let me play ALL the games I want in the latest OFw without messing with the 3DS NAND and blah blah than(How much are people paying for the exploit games?) paying for just an exploit and a useless game. Plus I can do all the exploit with the SD Card slot in case you didnt know. lol
     
    Last edited by EvilMakiPR, Jun 8, 2016
  18. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,432
    1,506
    Aug 23, 2015
    Korea, North
    Lowee
    >ALL the games
    Except, like, ALL the eshop exclusives :^)
    And on 9.9, you can downgrade and install a CFW (and A9LH), all of that for the low, low price of free :D
    (and except if you do something really stupid, like turning the 3DS off while it's downgrading, the probability for it to fail is almost 0)
     
  19. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    Im not sure I understand the need to try to make the OP feel stupid. He is happy with what he did, thats all that matters. *IF* in the future there comes a time where he wishes he could downgrade or do things and is unable to, well at that time I guess he will learn a lesson. For now though, he is happy, he has what he wants, and thats good enough. IMO
     
    Ericjwg likes this.
  20. jerrmy12
    This message by jerrmy12 has been removed from public view by raulpica, Jun 8, 2016, Reason: Shitposting -rp.
    Jun 8, 2016
  21. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,124
    3,422
    Nov 13, 2014
    United States
    You were on 9.9 and had 3 free entry points. None of which required a game.
     
    TheKawaiiDesu likes this.
  22. dpad_5678

    dpad_5678 GBAtemp's Memelord

    Member
    1,742
    1,289
    Nov 19, 2015
    United States
    Yay it's non-exploitable now! :D
     
  23. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,432
    1,506
    Aug 23, 2015
    Korea, North
    Lowee
    Fixed it for you :P
     
    mvmiranda, Xenon Hacks and Hayleia like this.