someone please help me

Discussion in '3DS - Homebrew Development and Emulators' started by TheTurkGamer, Jul 9, 2016.

  1. TheTurkGamer
    OP

    TheTurkGamer GBAtemp Regular

    Member
    164
    7
    May 5, 2016
    Netherlands
    In your computer eating all your data
    im trying to get homebrew on my old 3ds and its on the lastest firmware but none of the hacks work i think can someone tell me what the most recommended version firmware is? on wii its so easy to install homebrew but in 3ds its really hard
     
  2. TheKingy34

    TheKingy34 ҉

    Member
    780
    2,328
    Feb 21, 2016
    United Kingdom
    England I guess
    9.2 = The most recommended FW to be on for hax.
     
  3. TheTurkGamer
    OP

    TheTurkGamer GBAtemp Regular

    Member
    164
    7
    May 5, 2016
    Netherlands
    In your computer eating all your data
    how can i downgrade to 9.2 and what hax does work for it
     
  4. TheKingy34

    TheKingy34 ҉

    Member
    780
    2,328
    Feb 21, 2016
    United Kingdom
    England I guess
    You can't downgrade to 9.2 on 11.0 because there is no kernel exploit.
    Hax that work on 9.2:
    MenuHax
    BrowserHax
    SmashHax
    NinjaHax
    oot3dhax
    freakyhax
    and almost everything else.
     
    Last edited by TheKingy34, Jul 9, 2016
  5. TheTurkGamer
    OP

    TheTurkGamer GBAtemp Regular

    Member
    164
    7
    May 5, 2016
    Netherlands
    In your computer eating all your data
    fuck.
     
  6. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,655
    715
    Aug 22, 2015
    United States
    Hell
    9.0-10.5 (?) is the best for homebrew as there are free exploits. If you get a console on any of these firmwares, i recommend that you read this guide up to about step 4 to setup homebrew and cfw
     
  7. TheKingy34

    TheKingy34 ҉

    Member
    780
    2,328
    Feb 21, 2016
    United Kingdom
    England I guess
    You can use a hardmod.
     
  8. TheTurkGamer
    OP

    TheTurkGamer GBAtemp Regular

    Member
    164
    7
    May 5, 2016
    Netherlands
    In your computer eating all your data
    nah its too hard and i dont have all requirments

    — Posts automatically merged - Please don't double post! —

    ill try oot3dhax if i have one
     
  9. TheKingy34

    TheKingy34 ҉

    Member
    780
    2,328
    Feb 21, 2016
    United Kingdom
    England I guess
    You can contact a harmod service. @gamesquest1 is a great one. If not, you will have to wait, keep trying to get into homebrew.
     
  10. gamesquest1

    gamesquest1 Nabnut

    Member
    14,083
    9,419
    Sep 23, 2013
    Well there is basehax, freakyhax, oothax, and ninjhax that work on 11.0 but iirc ninjhax and oothax are still kinda unstable on 11.0 and require a secondary system for injecting the save exploit.....but tbh you could have your system downgraded and have proper CFW for about the same cost as buying a exploit game and getting it all setup
     
  11. Lia

    Lia bohemian rhapsody

    Member
    1,268
    2,494
    Jan 29, 2016
    United Kingdom
    Keep in mind you may be waiting a very long time for an 11.0 downgrader. I recommend gamesquest1 hardmodding your 3ds, then you're almost never going to suffer a brick as well.
     
    DerEineee and Tomato Hentai like this.