Somebody help me get this N5 working.

Discussion in 'R4 DS' started by lostreverie, Sep 5, 2009.

  1. lostreverie
    OP

    lostreverie Advanced Member

    Newcomer
    3
    May 22, 2006
    United States
    Okay so I know the N5 sucks. But my girlfriend handed it to me along with a hundred and twenty dollars (from her uncle) and said "could you get me a ds lite and set it up for me for my birthday?" At the time I vaguely remembered that the N5 was some R4 clone. "This should be a snap" I thought.

    Wrong.

    It hangs at the loading... screen, of course. I've tried using the 1.3 firmware on this site--no go. And apparently I can't use YSMenu to fix it, because of some N5-specific problem. The SD card is a sandisk 2GB: shouldn't be any problems there.

    Is there anything else that could be causing it?

    EDIT: I fixed it. For anyone else with the same stupid problem, try formatting and then using firmware 1.26 or below. Apparently 1.27-1.30 can be a bit dodgy. Somebody please close this.
     
  2. canderousa

    canderousa GBAtemp Regular

    Member
    1
    Jul 28, 2009
    United States
    Careful....do some research. N5's is knowin for bricking DS systems...
     
  3. Leonidas

    Leonidas GBAtemp Fan

    Member
    1
    Aug 27, 2009
    Slovenia
    sLOVEnia
    Just don't stick the microSD card too deep into the N5's msd slot, and you should be fine.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice