Some homebrew apps aren't showing up

Discussion in 'Wii - Hacking' started by Son of Science, Aug 15, 2009.

  1. Son of Science
    OP

    Son of Science GBAtemp Advanced Fan

    Member
    2
    Oct 15, 2007
    United States
    Sand Iego
    It seems as if all apps created by Waninkinko aren't showing up on HBC for me. I downloaded Wad Manager at one point, but then deleted it because I no longer had a need for it, and it worked perfectly. Now I need it again, and I downloaded it to my SD card and it doesn't show up on HBC for me. I also downloaded teh cIOS38r14_installer and that isn't showing up either
     
  2. Deviyl

    Deviyl GBAtemp Fan

    Member
    1
    Oct 2, 2008
    United States
    Did you rename the dol to boot.dol?
     
  3. Son of Science
    OP

    Son of Science GBAtemp Advanced Fan

    Member
    2
    Oct 15, 2007
    United States
    Sand Iego
    Omg I'm a retard xO

    Thanks a lot, I forgot about that [​IMG]
     
  4. Deviyl

    Deviyl GBAtemp Fan

    Member
    1
    Oct 2, 2008
    United States
    Np. Glad you got it working.
     
  5. Son of Science
    OP

    Son of Science GBAtemp Advanced Fan

    Member
    2
    Oct 15, 2007
    United States
    Sand Iego
    Anyone know what error code 1101 on Neogamma r7 is?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice