[Solution] White screen when launching Loadiine

Discussion in 'Wii U - Hacking & Backup Loaders' started by Haloman800, Dec 21, 2016.

  1. Haloman800
    OP

    Haloman800 a real gril

    Member
    5
    Dec 18, 2009
    United States
    If you're getting stuck on the white screen (like I was) try switching SD cards. I was originally using a SanDisk MicroSD with an adapter, it was hit or miss. I switched over to an official Toshiba, and it's worked every time. Hopefully this helps someone!
     
  2. Irastris

    Irastris GBAtemp Maniac

    Member
    6
    May 3, 2015
    United States
    >actually using Loadiine anymore
     
    xtheman likes this.
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    17
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    MicroSD adapters get unreliable over time as they get worn out. Luckily I have so many of them that that's never a real issue.
     
  4. Haloman800
    OP

    Haloman800 a real gril

    Member
    5
    Dec 18, 2009
    United States
    I don't actually use Loadiine, but this happens anytime you try to launch the homebrew channel (which requires the website loadiine.ovh)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice