Software that the GBA config file work on

Discussion in 'Supercard' started by RedBaron, Jan 16, 2011.

Jan 16, 2011
  1. RedBaron
    OP

    Newcomer RedBaron GBAtemp Advanced Fan

    Joined:
    Dec 7, 2009
    Messages:
    519
    Country:
    Australia
    Is it worth going back to a version of software that the GBA config file work on the DSTWO as I was told that the lates version of software does not support it [​IMG]
     
  2. rockstar99

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
  3. geenlung

    geenlung Newbie

    It comes down to which GBA games you intend to play. v1.13 let me play Pokemon RSELGFR so I didn't update past that.
     
  4. RedBaron
    OP

    Newcomer RedBaron GBAtemp Advanced Fan

    Joined:
    Dec 7, 2009
    Messages:
    519
    Country:
    Australia
    What was the version of software that worked with the GBA Config file I know the latest does not work
     
  5. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    latest is work
     
  6. RedBaron
    OP

    Newcomer RedBaron GBAtemp Advanced Fan

    Joined:
    Dec 7, 2009
    Messages:
    519
    Country:
    Australia
    I just tried it with the latest software and it does not work, I think it is the DSTWO software not the GBA software that I have to down grade, could someone confirm this
     
  7. goncalodoom

    Member goncalodoom GBAtemp Fan

    Joined:
    Sep 12, 2009
    Messages:
    353
    Location:
    portugal
    Country:
    Portugal
    its not a DSTWO problem DUDE,downgrade for once,the newest versions sucks cause it broke the game_config.txt compatibility and didnt brought anything new
     
  8. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    it's NDSGBA, 1.30 doesn't work with it, but 1.21 does
     
  9. Ammako

    Member Ammako GBAtemp Guru

    Joined:
    Dec 22, 2009
    Messages:
    6,372
    Country:
    Canada
    So, in a nutshell, I have to use 1.21 for the best compatibility?

    For some reason, the download on SC's site for 1.08 is actually v1.07.
    I think 1.21 was included with v1.07, so I probably was already using 1.21 right from the start.
    But when I downloaded game_config.txt from filetrip, for some reason the .txt seemed to be an html page instead of the actual list of game config.
    When I downloaded it again, it worked properly.

    I must say, I'm pretty happy with the emulator's performances.
    FPS seems to be a little lower than usual, but it doesn't affect gameplay at all.
     

Share This Page