Softmodding 3.3u

Discussion in 'Wii - Hacking' started by FOUNTAINEER, Apr 5, 2009.

  1. FOUNTAINEER
    OP

    FOUNTAINEER Advanced Member

    Newcomer
    66
    0
    Jul 8, 2006
    Canada
    toronto
    I will try to ask this question with hopes not to get flamed. I've been going through lots of threads collecting as much info as i can. The reason i want to ask these questions is to get a direct answer. I'm a bit worried in softmodding for the first time and i want to take the best route possible. I know this is the place to ask.

    I have firmware version 3.3u and an official Twilight copy. Ready to install twilight hack which i think i can do.

    The question i have is the order of things i should do. my goal is to have as versatile soft mod as possible. with the least amount of limitations.
    Hoping to be able to play games from usb, maybe update to 4.0 down the road and have as little chance of bricking the wii as possible.

    Should I down grade from 3.3u to 3.2u? How is 3.3u limiting me? downgrading seems a bit difficult with some possible dangers.
    And if someone could suggest the most recent and helpful guide to whatever it is they suggest i do.

    thanks and any help and suggestions are appreciated.
     
  2. FOUNTAINEER
    OP

    FOUNTAINEER Advanced Member

    Newcomer
    66
    0
    Jul 8, 2006
    Canada
    toronto
    Could anyone respond with some suggestions.


    the main question is whether i should downgrade, and why?

    much appreciated thanks
     
  3. ineedhelpbad

    ineedhelpbad Advanced Member

    Newcomer
    92
    0
    Oct 12, 2008
    United States
    Chicago IL USA
    I would downgrade to 3.2 first and then install a cios (rev 8 or 9) in case you mess up upgrading to 4.0
     
  4. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    So first if you haven't done it yet use the twilight hack to install the HBC
    Then its probably the best to go to 3.2 and from there install cIOS36r9
    If you have that, you can try running the backup launcher and usb launcher
    If you want gc backups, install waninkokos MIOSrev3
    When you've done that we can talk about 4.0

    note: maybe read the softmii/miiwii guide and see if it has all what you want
     
  5. FOUNTAINEER
    OP

    FOUNTAINEER Advanced Member

    Newcomer
    66
    0
    Jul 8, 2006
    Canada
    toronto
    Should i install preloader or starfall before i downgrade to 3.2. I think you can't install either before you downgrade. correct?
    Any suggestions which i should use? It's a 50/50 opinion that I've seen so far out there. But I'm still not sure why one would be better than another.

    More and more is making sense and the confidence is coming [​IMG]
    thanks everyone for the comments

    I did some more research and it looks like most are leaning towards preloader .29 with a potential better update .30 coming out soon. My question still remains if i can and have to downgrade before i install preloader?