softmodded xbox stopped booting

Discussion in 'Microsoft Xbox' started by godsakes, Sep 11, 2008.

Sep 11, 2008
  1. godsakes
    OP

    Member godsakes GBAtemp Fan

    Joined:
    Oct 8, 2007
    Messages:
    346
    Country:
    United Kingdom
    so i installed the unleashed softmod via splinter cell - then loaded XBMC with the AID v4.3 disc + a few emulators

    i then FTPed a few roms over and played for a while on mameox

    then i turned the xbox off and found it wouldn't boot back up (hangs on the XBMC logo) but still booted discs

    thought it might have been XBMC so i popped in the AID disc and installed unleashed again

    but it still kept hanging on the unleashed logo

    so i popped in the splinter cell disc - restored my c: drive to it's pre mod state (booted up fine)

    i then tried to softmod it again using spinter cell - it goes through the install process as before but now hangs on the AID logo after rebooting! [​IMG]


    please help [​IMG]
     
  2. heyyouguys

    Member heyyouguys GBAtemp Fan

    Joined:
    Mar 1, 2006
    Messages:
    338
    Country:
    United States
    Find the E:\cache folder and delete all that is in it.
     
  3. godsakes
    OP

    Member godsakes GBAtemp Fan

    Joined:
    Oct 8, 2007
    Messages:
    346
    Country:
    United Kingdom
    thanks for that

    i managed to get evox installed before i saw your reply and i think i'll stop tinkering with it

    any good skins for the evox dash? (it's a bit ugly)
     

Share This Page