Hacking Softmod help needed

megaxz175

Member
OP
Newcomer
Joined
May 31, 2009
Messages
14
Trophies
0
Website
Visit site
XP
135
Country
United States
So today I tried to safely update my wii to which I failed rather badly as I tried to install the 6 IOS and 3 gave out 1035 error and so I tried uninstalling and installing and it still failed, I reseted my wii *bad mistake* and the homebrew channel is gone and my system menu show 4.2U. Thinking it can't get any worse than it is I updated the wii with the system update which went fine. Now comes the problem I tried to softmod my wii again by the Amarokz guide, booted up hackmii and it gave me this message that HACKMII CANNOT CONTINUE. No vulnerable IOS found. So I research the problem and found out that I already had a older version installed and so I tried to uninstall hackmii by reinstalling IOS30 but couldn't as AnyTitle deleter and DOP-IOS would not work *Wiimote will not respond and the other just hangs at the black screen*. And so I tried to use NUSdownloader and WADmanager *only one that could work* Tried installing the IOS but it gave me that error 1035 * I started raging here* but I could not fix this.
TL:DR
I can't delete Hackmii which is causing the problem. The other problem is that maybe I uninstalled some IOS file and lastly that F****** 1035 error
Help would be greatly appreciated.
 

megaxz175

Member
OP
Newcomer
Joined
May 31, 2009
Messages
14
Trophies
0
Website
Visit site
XP
135
Country
United States
After much messing around and lots of googling, I manage to find a version of DOP-IOS thats working and reinstall IOS 30, but anyways I manage to reinstall hackmii. Thank you longtom1 for pointing out which IOS to use *I would have kept using IOS 30*
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    AncientBoi @ AncientBoi: 📚 🗒️ ✏️ 🤓 +1