Softmii 3.1 or 3.2?

Discussion in 'Wii - Hacking' started by KPunk, Jan 30, 2009.

  1. KPunk
    OP

    KPunk Newbie

    Newcomer
    1
    Feb 2, 2008
    United States
    Hello quick question, i am about to do my girlfriends will, she currently has gamma 0.3 and am about to put softmii on it. She has 3.1 currently installed does softmii require 3.2? Or will 3.1 do fine?
     
  2. AsosaYoung

    AsosaYoung GBAtemp Fan

    Member
    1
    Jan 9, 2009
    United States
    L B C
    3.2 Is a must it's in the readme.
    You'll get flamed for not using GOGGLE.
    Just a matter of fact!
     
  3. houseonfire

    houseonfire GBAtemp Regular

    Member
    1
    May 21, 2007
    United States
    Use 3.2

    Update, and then follow the instructions in the SoftMii pack on how to downgrade to 3.2
     
  4. smash_brew

    smash_brew I may or may not have fallen

    Member
    2
    Oct 8, 2008
    United States
    use any region changer to update to 3.2
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice