(soft)reset for moonshell 2.10

Discussion in 'NDS - Emulation and Homebrew' started by wasim, Jun 8, 2011.

Jun 8, 2011

(soft)reset for moonshell 2.10 by wasim at 1:58 PM (1,516 Views / 0 Likes) 3 replies

  1. wasim
    OP

    Member wasim ♫ Music addict ♫

    Joined:
    Nov 13, 2010
    Messages:
    907
    Location:
    Calicut
    Country:
    India
    Is there any way to 'exit to the firmware' on my r4i-sdhc from moonshell 2.10

    it shows cannot find Demo.nds ( or something ) i tried using the Demo.nds from the moonshell 2.0 but it gave me a white screen

    So how can i reset moonshel on my r4 ?? ( without turning of my DS )
     
  2. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Copy the main moonshell NDS file and rename it to demo if that's what it's trying to launch when you soft-reset?

    Random guess. Never done this.
     
  3. Buleste

    Member Buleste Old Fart

    Joined:
    Dec 19, 2010
    Messages:
    852
    Country:
    United Kingdom
    You're trying the reset to firmware option in the menu. Unfortunately even though Moonshell2 on the R4i-SDHC asks for DEMO.nds there is no way of actually resetting to the firmware AFAIK (tried it all myself when I owned one of these cards). There is this archive that has many of the soft resets for moonshell2 and if you rename one of the various R4 files to DEMO.nds it may work but I doubt it.
     
  4. PetMetroid

    Newcomer PetMetroid Member

    Joined:
    Mar 27, 2012
    Messages:
    34
    Location:
    Long Beach, CA
    Country:
    United States
    This is bothering me too. The R4i kernel of course comes with a new version of Moonshell, but it's only made in Japanese and cannot be changed. THAT version does work for some odd reason. If you're okay with everything being in Japanese, keep the version that comes with the kernel, on R4's website of course. As for me, Imma Google some more.
     

Share This Page