Hacking So lost...

GizmoGC

Member
OP
Newcomer
Joined
Jul 16, 2006
Messages
19
Trophies
0
XP
94
Country
United States
My Wii has been hacked for a while. I am using 4.3 and have the Homebrew channel installed. However, I can't figure out what IOS' to use to play newer games like Epic Mickey, Donkey Kong Returns and Kirbys Yawn. I've tried so many programs but get spit back with errors (ret =-1035). My Wii is a launch version.

Can anyone help me out?
 

GizmoGC

Member
OP
Newcomer
Joined
Jul 16, 2006
Messages
19
Trophies
0
XP
94
Country
United States
ThePowerOutage said:
cIOS 249 rev 20 worked for me

How do I install it? I downloaded cIOS Installer (rev 20) but can't get anything to install properly. (Keep getting errors?)

Its now freezing when trying to install IOS249 (Press A to continue, B to restart) = Freeze
 

mauifrog

DA KINE WiiHacker
Member
Joined
Jan 21, 2010
Messages
1,587
Trophies
0
Website
Visit site
XP
392
Country
United States
You need to install a trucha patched/version patched ios on your wii, then run the cios installer on that ios. Perhaps follow a guide to do this.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    M4x1mumReZ @ M4x1mumReZ: I thought he was going to use an actual PS4 to cook. +1