so i tried to update...

Discussion in 'Android' started by VashTS, Aug 15, 2011.

  1. VashTS
    OP

    VashTS Beat it, son

    Member
    GBAtemp Patron
    VashTS is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,933
    715
    Mar 14, 2009
    United States
    Upstate NY
    so i went to cyanogen mod 7, i read up on it a few times, i am sure i did everything right. i flashed it fine, didn't like the layout, so i decided to go back to stock.

    i made a backup of everything with titanium backup pro and did a backup with clockworkmod recovery. i still in fact have that backup. now i obviously did not modify the files since they were first flashed to the phone. all the stuff that worked to get it to cyanogen is backup up on the pc.

    so when i went to restore the backup after not liking cyanogen, the phone got FUCKED somehow. just freezes on att world phone screen, the backup will not restore, and trying to flash the cyanogen update.zip fails everytime.
    ]
    i am sitting here with a brick, i have tried everything. odin3 gets stuck on file analysis, im letting that sit now for at least like 15 mins.

    if it helps i can post the errors i get when trying to reflash cyanogen 7 and restoring the backup i made.

    PLEASE someone give me advice i really need help here.

    edit: well i hope i got this right, but it seems like without a usb cable plugged in it is restoring now. lets hope this works.
     
  2. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    310
    Apr 10, 2010
    United States
    Somewhere near monkat
    What phone?
     
  3. Quietlyawesome94

    Quietlyawesome94 GBAtemp Maniac

    Member
    1,146
    557
    Dec 4, 2010
    United States
    The Internet
    Appears to be a Samsung captivate.