Hacking So I think I just deleted Health and Safety on sysnand

Status
Not open for further replies.

Batt

Member
Newcomer
Joined
Jan 22, 2016
Messages
8
Trophies
0
Age
26
XP
34
Country
Canada
preface: sysnand=9.2/emunand=10.3 and they're already unlinked.

Okay so...

I was trying to get FBI set up on sysnand through rxTools and was having a bit of trouble. From what I gathered, it failed to get the tmd, and from what I was reading, I'd need to go get my version's equivalent. According to rxTools, that was v2501.

So I went and downloaded the .app and .tmp from here and threw them in the root of my SD card. Tried again, and it worked this time.

...or so I thought, because now the Health and Safety app doesn't exist on sysnand.

...whoops

I've gone ahead and used this to download a replacement install through 3DNUS and I've got the CIA ready to go, and after triple checking, FBI on my emunand says that there's no install for that TID on my NAND right now.

Just wanted to double check that it's a good idea to install this to the NAND since I'm kind of winging it here. I'm first going to try restoring H&S before trying to inject FBI on top of it again.

Anybody know if this is a bad idea?
 
Last edited by Batt,

Batt

Member
Newcomer
Joined
Jan 22, 2016
Messages
8
Trophies
0
Age
26
XP
34
Country
Canada
This just in: I'm a massive retard. This is supposed to happen.

On the off chance anyone else gets to my point and is also confused, all you have to do is boot sysnand through rxTools and your modified H&S will show up.

Thread can be locked or deleted.
 
Status
Not open for further replies.

Site & Scene News

General chit-chat
Help Users
  • No one is chatting at the moment.
    _Shimon @ _Shimon: oh shit this exists