1. Parax342

    OP Parax342 GBAtemp Regular
    Member

    Joined:
    Aug 7, 2019
    Messages:
    124
    Country:
    United States
    This only happened after I installed sigcheck patches, however, before i installed sigcheck patches I was getting an error about not having installed sigcheck patches and it also wouldnt let me boot cfw
    (booting stock FW works)

    EDIT: BOoting stock FW does not work from hekate, however it works when i power off and power back on

    see attatched file for what happened
     

    Attached Files:

    Last edited by Parax342, Apr 25, 2020
  2. ken28

    ken28 GBAtemp Maniac
    Member

    Joined:
    Oct 21, 2010
    Messages:
    1,161
    Country:
    Germany
    why not just take a picture of the error message.
    I am sure its better readable then the unstable video you made ;)
     
  3. Parax342

    OP Parax342 GBAtemp Regular
    Member

    Joined:
    Aug 7, 2019
    Messages:
    124
    Country:
    United States
    The error message is

    No mandatory secmon or warmboot provided!
    Failed to launch HOS!
     
  4. Naxster

    Naxster GBAtemp Advanced Fan
    Member

    Joined:
    Jun 10, 2009
    Messages:
    610
    Country:
    Sweden
    Daaam i can barely see the gif! It's toooo small xD
     
  5. ken28

    ken28 GBAtemp Maniac
    Member

    Joined:
    Oct 21, 2010
    Messages:
    1,161
    Country:
    Germany
    you mostlikely havent put all files on you need on the sd card.

    If you are really new you can just use Kosmos prepacked package and just unzip those to your sd card.
     
    Last edited by ken28, Apr 25, 2020
    venom19910 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - happened, modded, switch