Smash update 3.0 is out

Discussion in 'Switch - Games & Content' started by Justin_Credible81, Apr 18, 2019.

  1. MasterJ360

    MasterJ360 GBAtemp Maniac

    Member
    6
    Jan 10, 2016
    United States
    Seems it will only work on 7.0.1 I repacked my xci version with all the DLC/Unlockers & 3.0 update but I get a crash after seeing the hairstyle dlc unlock notification as well. You could always update with ChoiDujourNX to 7.0.1, but you'll be stuck with autorcm if you aren't already.
     
    Last edited by MasterJ360, Apr 18, 2019
    tbb043 likes this.
  2. ssssss13

    ssssss13 GBAtemp Regular

    Member
    3
    Aug 4, 2018
    United Kingdom
    Why are you stcuk with autorcm?

    I mean if you have sysnand 8.0 and emunand 7.01 you need autorcm? Or if you have sysnand 4.1 and emunand 7.01 you need autorcm?
     
  3. MasterJ360

    MasterJ360 GBAtemp Maniac

    Member
    6
    Jan 10, 2016
    United States
    If you care about burned fusses or have the ability to downgrade to a previous OFW then yes you need autorcm updating from ChoiDujourNX. I'm not stuck on anything I just dislike using autorcm b/c it requires a PC to boot a cfw plugin. Unless theres a way to do it with just my sxos dongle/Power & Vol+ combo
     
    Last edited by MasterJ360, Apr 19, 2019
  4. waveathon

    waveathon Advanced Member

    Newcomer
    3
    Mar 1, 2014
    Are people who are still in the old version can still play the game? cause I'm on 6.2.0 and game is forcing me to update the game which is forcing me to update my firmware.
     
  5. MasterJ360

    MasterJ360 GBAtemp Maniac

    Member
    6
    Jan 10, 2016
    United States
    You can play the game on an older firmware, but updating the game up to 3.0 requires your Switch to be on 7.0 to work without crashing. If you read above many of us are having that same issue with the game crashing on 6.2.0 b/c of the latest update. So the only way to play on 6.2.0 is have the game on a 2.0 update up to the Piranha Plant DLC.
     
    tbb043 likes this.
  6. waveathon

    waveathon Advanced Member

    Newcomer
    3
    Mar 1, 2014
    Problem is when I'm trying to start the game it's forcing me to update the game and I don't know how to bypass that update request.
     
  7. MasterJ360

    MasterJ360 GBAtemp Maniac

    Member
    6
    Jan 10, 2016
    United States
    You simply need to update the game with an NSP update, but that wont do you any good as it will crash ingame on 6.2.0 b/c its not compatible to that FW. Your best option for now is to update your Switch with ChoiDujourNX to 7.1 and update the game with a 3.0 NSP file
     
    tbb043 likes this.
  8. waveathon

    waveathon Advanced Member

    Newcomer
    3
    Mar 1, 2014
    damn that sucks.
     
  9. ssssss13

    ssssss13 GBAtemp Regular

    Member
    3
    Aug 4, 2018
    United Kingdom
    Any reasons for not updating to 7.01?
     
  10. JoeBloggs777

    JoeBloggs777 GBAtemp Advanced Fan

    Member
    5
    May 30, 2018
    United Kingdom
    I had the same problem, I was on 6.2, it wanted me to update when i installed the 3.0 update nsp file, I just made another nand backup and used Choidujournx to update to 7.01 and the game worked
     
    tbb043 and MasterJ360 like this.
Loading...