Homebrew Smash 4 problems

urlogic

Member
OP
Newcomer
Joined
Jan 5, 2016
Messages
12
Trophies
0
Age
21
XP
44
Country
United States
So I'm using rxtools 9.2 CFW and obviously I don't have access to the eshop.

I need to update my smash 4 to 1.13, but every .cia I've found just makes the game give the black screen error telling me to turn the system off.

But if I delete the update data everything works fine... what could be causing this exactly? I've tried installing a smash 4 .cia and trying the update with that and still no dice.

I can install updates for any other game and it works fine... only smash 4 doesn't work.
 
Last edited by urlogic,

rufuszombot

Assassin
Member
Joined
Apr 13, 2010
Messages
554
Trophies
0
Location
The Moon
XP
1,482
Country
United States
Do GBA VC games require a FW higher than 9.2 as well? That's another thing that black screen error'd on me actually...
Do you have them installed on SysNAND and EmuNAND? They require patches, and have to be installed on both, since technically they're only ever running on SysNAND.
 

urlogic

Member
OP
Newcomer
Joined
Jan 5, 2016
Messages
12
Trophies
0
Age
21
XP
44
Country
United States
Do you have them installed on SysNAND and EmuNAND? They require patches, and have to be installed on both, since technically they're only ever running on SysNAND.
I only had them installed on EmuNAND...which I'm in the process of updating now. My SysNAND remains at 9.2.
 

rufuszombot

Assassin
Member
Joined
Apr 13, 2010
Messages
554
Trophies
0
Location
The Moon
XP
1,482
Country
United States
I only had them installed on EmuNAND...which I'm in the process of updating now. My SysNAND remains at 9.2.
I'm not saying you need to update your SysNAND, but you still need to install the GBA games to the sysNAND for them to work on emuNAND. hold L when booting into RXTools and use Pasta mode to boot sysNAND and run FBI through HBL to install them.
 

SilverGhost420

Well-Known Member
Member
Joined
Aug 31, 2015
Messages
115
Trophies
0
Age
24
XP
113
Country
Canada
I did it with not error iPad it still works fine for me
 

Attachments

  • 20160105_213234.jpg
    20160105_213234.jpg
    78.9 KB · Views: 114
  • 20160105_213428.jpg
    20160105_213428.jpg
    85 KB · Views: 89
General chit-chat
Help Users
    DarkCoffe64 @ DarkCoffe64: what a waste of money, lol